Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

  • 0
alrinach

Hyperspin ne se lance plus

Question

Bonjour à tous, j'ai un problème avec hyperspin en effet il ne se lance plus, je comprend pas quand je démarre le pc il reste bloqué sur le bureau de window XP . J'ai juste rajouté quelques jeux , j'ai du faire une mauvaise manip. Si quelqu'un peut m'aider ça serai sympa. Merci

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

ok donc je lance un anti virus? c'est un pc que j'ai acheter avec la borne, il boot au demarrage sur hyperspin normalement, je n'ai rien configuré. je vais y installer un anti virus car je pense pas qu'il y en ai.

Share this post


Link to post
Share on other sites
  • 0

Peut-être que tu as des fichiers infectés dans ton dossier media.. Essaye d'exécuter Hyperspin en tant qu'administrateur.

Si cela ne marche toujours pas, fais un scan nettoyage à partir d'un anti virus, suprime Hyperspin et installe le à nouveau

Assure-toi de garder une sauvegarde

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×