Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Gateshot

Seattle: getting hyperspin to work on W10

Recommended Posts

hi, i have a w10 machine and a drive with rocket launcher and hyperspin with lots of games and emus

***removed by admin***

i just cant configure it and get it to work

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By jfp
      This is a roughly edited module for rocketlauncher to limit frameskip and use petes ogl driver v2.9 instead of core, win10 doesnt work with v2.05 of ePSXe and v2.01 runs at 1000+ fps without this.
      Should be able to use any plugin by renaming it to "gpuPeteOpenGL2.dll"
    • By fbiancol
      Hi All,
       
      so, thanks to these forums and Youtube, I was able to get my Hyperspin MAME setup working on Windows 7, and it was near flawless.  I use an X-Arcade Tankstick for my controller, which basically emulates a keyboard input via USB.
      I recently upgraded to Windows 10, and now whenever I launch Hyperspin and it goes to the first "wheel"  (console/platform selector) it just spins on it's own (randomly, like in demo mode) and my joystick can no longer control it.
      However, when Hyperspin is loading, I press the "ENTER" key on the controller and it jumps over the intro....so it clearly received the command.  But once it hits the platform selector wheel, it's just like it's not there...nothing works.  Not even another wireless keyboard.  However, when I do a CTRL-ALT-DEL on the wireless keyboard, windows responds immediately (which is how I'm able to exit HS)
       
      The Tankstick is working perfectly.  I've tested it in Windows directly, and the functions/buttons work perfectly.  It also worked perfectly back in Windows 7.
       
      Tests performed so far, and still not working:
      1.  Run hyperspin as Administrator
      2.  Run Hyperspin in compatability modes (Win8, Win7)
      3.  Reboot
      4.  compatability troubleshooter (several settings...no joy).
       
      I googled Win10 + hyperspin, but haven't really found anything significant...many ppl say it's working fine.
       
      Hoping you all might be able to guide me in the right direction?  Thanks in advance!
       
      Fabio
       
       
×