Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Ext2k

Tutorial How to config Ledwiz-PacDrive

Recommended Posts

I dont know for sure (Ext2k will have to answer that), but I dont think it would. I know that the software supports the PacDrive, but this one seems to only support LEDs (so no solenoids and only supports 20mA (vs 500mA on the PacDrive/LED-Wiz).

Very cool product though, I had not seen it before. Must be new...

Share this post


Link to post
Share on other sites

Chriz99,

Can you please post your TAF? I am having terrible problems getting it to work...

I only have the Left Red activated for S18:

taf,L88,W27,ON,ON,ON,S48,S46,S2,L41,0,0,0,ON Yellow,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,S18,0,0,0

and it flashes blue!! What the hell!!

Share this post


Link to post
Share on other sites
Chriz99,

Can you please post your TAF? I am having terrible problems getting it to work...

I only have the Left Red activated for S18:

taf,L88,W27,ON,ON,ON,S48,S46,S2,L41,0,0,0,ON Yellow,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,S18,0,0,0

and it flashes blue!! What the hell!!

here is my taf

taf,L88,W27,ON,ON,ON,S48,S46,S2,L41,S14/S13,S15,S16,0,ON,ON,S27/S25,S11,S12/S4,S12/S10,S9,S10/S17/S18/S22/S2,S10/S18/S2,S10/S18/S2,S2,0,S17/S12/S21/S2,S12/S17/S21/S2,S17/S21/S2,S13/S9/S18/S19/S20/S2,S13/S19/S20/S2,S11/S19/S20/S2,0

Share this post


Link to post
Share on other sites

Chris,

I get this error:

Line: 0

Subscript out of range: 'OutsPD'

On a whim, which file are you running for TAF?

Edit:

I tried a different TAF. It works perfectly. THe one I was trying to run, however, is better quality... Re-downloaded the table and it now works great...

Edited by shilmover

Share this post


Link to post
Share on other sites

yeah, thanks a lot barry :party:

here are TOTAN, TOM (awesome flasher), CC AND RUDY

tom,L88,W15,ON,ON,ON,S48,S46,S7,L87,S9/S35,S10/S1/S5,S2/S5/S33/S35/S17/S18,ON,ON,ON,S17/S18,S2/S15,S12/S16/S34/S14,S13,S4/S6/S8/S11/S21,S7/S26,S7/S26,S7/S28/S26,S7/S26,W77,S20/S24/S27/S26/S7,S27/S26/S7,S20/S24/S28/S7,S20/S26/S27/S7,S26/S27/S7,S20/S25/S7,W77
fh,L88,W62/W47,ON,ON,ON,S48,S46,S7,0,S12/S14,S13/S15,W46/W51/W65/W45,0,ON,ON,S21,S48/S3/S9,S10/S2/S5/S6,S1/S4/S8/S16/S25/S26/S27/S28,S11/S10/S1/S4/S8/S16,S7/S20/S19/S23,S7/S20,S11/S7,S7/S18,0,S23/S10/S24/S7,S10/S24/S7,S10/S24/S7,S9/S7,S7,S17/S7,0
cc,L88,W18,ON,ON,ON,S48,S46,S7,0,S10/S14,S11/S1/S9/S15,S14/S15/S36,ON,ON,0,S37/S38,S2/S6/S12,S5/S22,S16/S33,S3/S4/S13/S8/S36,S18/S26/S7,S13/S18/S26/S7,S18/S26/S7,S18/S26/S7,0,S20/S24/S25/S27/S7,S24/S7,S7,S19/S24/S28/S7,S12/S28/S7,S7,0 
totan,L88,W18,ON,ON,ON,S48,S46/S9,S7,ON,S10,S11,S1/S2/S6/S35,ON,0,0,S8,S12/S15/S34,S13/S5/S36,S3/S4/S21,S14,S23/S7,S7,S18/S22/S25/S7,S7,0,S2/S27/S17/S20/S24/S26/S7,S17/S26/S2/S7,S2/S7,S1/S16/S19/S28/S27/S17/S7,S1/S16/S28/S17/S7,S1/S7,0

have fun!

Share this post


Link to post
Share on other sites

My pleasure. Its kind of fun (yet frustrating at the same time... :) )

You will have to re-map the settings from these configs to how you map yours. Luckily (by design), I configured mine the same as Chriz99's so that they are interchangable (for now).

Share this post


Link to post
Share on other sites

Here is Gilligan's Island:

gi,L88,W78,ON,ON,ON,S48,S46,S7,0,S6/S8,S5/S10,0,ON,0,0,0,S1/S2/S11/S23/S24,S15/S16,S4/S14,S13,S18,S18,S18,0,0,S21,S21,S21,S17/S19/S20,S19/S20,S19/S20,0

And Who Dunnit (converted from Ext2k's):

wd,L88,W15,ON,ON,ON,S48,S46,S7,0,S9,S1/S2/S8/S10,0,ON,0,0,0,S11,S6/S16/S13,S4/S12,0,S14/S12/S17,S14/S17,S17,S17,0,S14/S20/S21/S13,S14,0,S14/S19/S11/S17,S14/S17,S17,0

And Lord of the Rings (also from converted from Ext2k's):

lotr,L80,W16,ON,ON,ON,S48,S46,S7,0,S17/S3,S18/S2/S21,0,ON,0,0,0,S9,S5/S7/S10,S11/S4/S7/S8,0,S25/S31/S32/S26,S26,S26,S26,0,S14/S25/S30,S14/S30,S30,S23/S25/S27,S23,0,0

Edited by shilmover

Share this post


Link to post
Share on other sites

Just built a macro that will convert Ext2k's config to my setup. Took about 15 minutes or so. Need to do some more testing, but it seems to work well.

Once I get Chriz99's new config, I will write that macro (and create one that will convert it back).

This will not work for everyone, but it should save some time and give eveyone pointers on what to do.

Share this post


Link to post
Share on other sites

Anyone have the Xenon configuration? If not I will to do It :D seems that the manual have a wrong solenoids :(

Chris I have the StarWars DE working perfect now I just add the solenoidscallback on the Script table and now woks amazing :D

Regards!

Share this post


Link to post
Share on other sites

Judge Dredd:

jd,L88,W41,ON,ON,ON,S48,S46,S7,L87,S2/S15/S9,S8/S16/S13,0,ON,ON,ON,0,0,S3,S5/S10,S11,S21/S22/S26,S21/S22,S21/S22,S21/S22,0,0,0,S21/S22,S21/S22/S26,0,0,0

Indy 500:

i500,L88,L86,ON,ON,ON,S48,S46,S7,L87,S11/S36,S12/S1/S13,0,ON,0,0,0,S5,S9,S10/S3/S4,S2/S8,S23,0,0,0,0,S24/S25/S26/S28,S26,S16/S26,S14/S27,0,S15,0

Guns 'N Roses:

gnr,L64,W16,ON,ON,ON,S48,S46,S8,L63,S20/S12/S14,S1/S2/S3/S21/S9,0,ON,0,0,0,S22/S7/S4,S19,S18/S6,S17,0,0,0,0,0,S25/S26,S26,S26,S27,S25/S27,S27,0

Edited by shilmover

Share this post


Link to post
Share on other sites

Hi all, I am LOVING this LED Whiz but have a question. How do I alter the HPLedControl.ini to get different results while in the Hyperpin menu? (Not running a table) Currently while in the hyperpin menu, it flashes output 1 (start) so it is working, but I want to change it to do different things. I see that by changing the number next to start i can make it flash a different output but i also want it to light 2 other lights, my INSTRUCTIONS and FLYER BUTTONS. No matter what i do or input, it simply flashes the single output only while in hyperpin. How can i alter this or what is the syntax for that particular INI file since it seems to be different. There is no syntax noted anywhere that i can find for that INI, and whatever i do in the HPLedControl.ini file doesn't seem to do anything, other than flash the single output.

Thanks for any help.

Pat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×