Jump to content
Sign in to follow this  
brusley

Help - My Hyperspin scrolls endlessly and doesn't let me control the wheels

Recommended Posts

Hi guys, I'm new here. I've been using Hyperspin for a while now and I haven't turned it on in months, but this week I decided to play around with it again.
 

I used to have the same configs in Windows 7 and it worked properly but since I moved on to Windows 8, it doesn't work properly anymore. I tried everything, updated Hyperspin, changed the controls in Hyper HQ, nothing changed, it just scrolls endlessly and only enter and ESC are working, it's a nightmare. I tried to look for a similar issue on the internet but I haven't found it.

What can be done to solve this problem?

 

Thanks in advance.

 

ps: I can make a video of it, if needed.

Share this post


Link to post
Share on other sites

I did this, the issue is still present... unfortunately. I also don't have any joysticks plugged in at the moment, just my lap's keyboard.

Share this post


Link to post
Share on other sites

try turning off the trackball and spinner as well.

 

If that doesn't work tell your cat to get off your keyboard.

Share this post


Link to post
Share on other sites

lol. Both are also turned off and I have no cat, still not working properly!

This is awful. But thanks for the tips anyway, I appreciate it :)

Share this post


Link to post
Share on other sites

wasnt there a stupid audio socket bug?  Sounds silly, but plu some headphones or something into the speaker jack and see if it continues?

Share this post


Link to post
Share on other sites

I forgot to mention, my Hyperspin is installed in a 1 gig external HDD. I tried it in Windows 7 and it worked properly, just now, but I still have no resolution running it in my other main laptop (which has Windows 8 installed). I really don't understand what happens.

Share this post


Link to post
Share on other sites

Never been on windows 8 myself for HyperSpin but what about running the exe in Windows 7 compatibility mode?

Share this post


Link to post
Share on other sites

I tried the compatibility with WIndows 7 but I didn't work. But how do I do this audio plug thing? Nothing is working. I even tried different versions of Hyperspin (one configured, and one "clean", if you will, and none worked properly).

Share this post


Link to post
Share on other sites

Tried everything, every single thing, and it just doesn't work.

 

I'm really frustrated right now. I don't know if it has something to do with the mousepad, or anything like that. Trackball, joystick, everything is disabled, but I still couldn't get a good result even with all the tips.

Share this post


Link to post
Share on other sites

try disconnecting all the input devices hooked to you computer. Keyboard, mouse, gamepads, ir remotes, etc.

 

if after disconnecting every input device and it is still spinning out of control, we can then assume your computer is possessed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...