Jump to content
LSDguy

HyperSpin 1.4 and Rocketlauncher on XP

Recommended Posts

Hey Homies,

 

I have a question, will Hyperspin and Rocketlauncher run on Windows XP?

 

 

I have it currently running, slowly, on a netbook with windows 7. I'm thinking of downgrading the Operating system to make the system run smoother.

 

Will I run into any snags with .NET framework or anything?

 

 

Any help or thoughts would be appreciated before I pull the trigger on this.

 

 

Best,

 

Steve

Share this post


Link to post
Share on other sites

The updating process in rocketlaunch requires net framework 4.5 which is not compatible with xp. That's the only snag ive come across.

  • Upvote 1

Share this post


Link to post
Share on other sites

Sweet, mine is fully updated as of yesterday so I should be good. It would be running in a mini arcade build. I'm giving it to a friend, he'll likely never update or tinker with it

Sent from my SAMSUNG-SM-N910A using Tapatalk

Share this post


Link to post
Share on other sites

The updating process in rocketlaunch requires net framework 4.5 which is not compatible with xp. That's the only snag ive come across.

Thanks a lot man, everything worked great. I ran into a .dll error with RocketLauncher but solved it by installing .NET Framework 2. Now everyting is peachy keen and much speedier.

Share this post


Link to post
Share on other sites

The updating process in rocketlaunch requires net framework 4.5 which is not compatible with xp. That's the only snag ive come across.

This is wrong, RLUI (not RL) requires .NET 4.0 only so you should be fine running it on XP.

Share this post


Link to post
Share on other sites

Good to know. That's the great thing about forums. Appreciate the clarification brolly hopefully this will help someone in the future.

It was actually your advice on the rlauncher forum that helped me when I ran into the dll error.

Sent from my SAMSUNG-SM-N910A using Tapatalk

Share this post


Link to post
Share on other sites
This is wrong, RLUI (not RL) requires .NET 4.0 only so you should be fine running it on XP.

 

You sure about that one dude? Had Net 4.0 installed on XP for a while now and the updater always fails with a "cannot read from closed TextReader" error

 

EDIT: this thread would also suggest that 4.5 is a minimum requirement: http://www.rlauncher.com/forum/showthread.php?970-error-Cannot-read-from-a-closed-text-reader

Share this post


Link to post
Share on other sites

Since he is the guy who actually made it I would think he knows what he's on about:)

Share this post


Link to post
Share on other sites

lol yeah I'd like to think so as well ^^

 

I'm guessing you also didn't read all posts from that thread.

Share this post


Link to post
Share on other sites
I'm guessing you also didn't read all posts from that thread.

 

lol, yes, that's correct, although, in my defense brolly, your post was added after the last time i visited that thread which was when i originally had the problem. At the time i was testing RL on an XP machine before installing on W7, so the lack of update feature didn't really bother me too much. Certainly no disrespect intended sir.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...