Jump to content
Sign in to follow this  
EpicGod

Need assistance setting up my new SSD drive for Hyperspin arcade

Recommended Posts

I'm about ready to make the switch from a regular hard drive to an SSD for my Hyperspin system/Windows 7.

I'm told that I have to setup the bios for the SSD as well as properly migrate/clone from the older hard drive.

Can someone please talk me through the necessary steps so that I can do this correctly?

 

I also have the 3.5" Hard Drive that i will swap out with the new SSD. The cables however will need to be updated as well.

What cable adapters will I need to  make this change?  Please see attached images.

 

 

http://s18.postimg.org/kl9dybpwp/IMG_3487.jpg

 

http://s18.postimg.org/9bgo3dkvd/IMG_3488.jpg

 

http://s18.postimg.org/4bj7vff8p/IMG_3490.jpg

Share this post


Link to post
Share on other sites

I'm about ready to make the switch from a regular hard drive to an SSD for my Hyperspin system/Windows 7.

I'm told that I have to setup the bios for the SSD as well as properly migrate/clone from the older hard drive.

Can someone please talk me through the necessary steps so that I can do this correctly?

I also have the 3.5" Hard Drive that i will swap out with the new SSD. The cables however will need to be updated as well.

What cable adapters will I need to make this change? Please see attached images.

http://s18.postimg.org/kl9dybpwp/IMG_3487.jpg

http://s18.postimg.org/9bgo3dkvd/IMG_3488.jpg

http://s18.postimg.org/4bj7vff8p/IMG_3490.jpg

Make sure bios is set to AHCI for SATA.

And, really you're gonna want to reinstall Windows fresh - don't do a clone, especially since you're switching drive types.

Just backup your HS, RL, rom folders etc. Reinstall Windows and then copy the folders back. Then take a clone and go from there.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

    • By hawkfanz
      I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start.  After closing this game the next game will open almost immediately. I know others have asked this question but I can’t find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
    • By roguen1
      Hello , i don't know if this is the correct place to post this , but i have a problem for a while that i have never figured out whats cause it , and is the fact of that in the transitions , from start to end, it appear this horizontal lines all over the screen , and it's bit annoying , i have done everything to trying to resolve this issue (update drivers , windows , download hyperspin again etc) and it still there , what could be? 
      (sorry if my english is bad)
       

×
×
  • Create New...