Jump to content
Luvarim

Commodore Amiga Nvidia Shield TV

Recommended Posts

3 hours ago, thatman84 said:

I may incorporate those bits into a new one next time I look at them. I'm running the green BG for now to see if I get bored of it :) 

@Honosuseri you will like this

 

I rocked that first theme for a little while before I switched to Zool the Ninja. I really do like the lemmings theme in both red and green. Sorry I couldn't provide the Amiga "banner" fixed for you, glad to see you sorted it (wasn't difficult to do really). It's looking like it could be quite sometime before Amiberry's ported to Android, I think you've done well "killing time" tweaking these themes...great job!

I'll be spending a lot of time now out on the ocean, so it's going to be next to impossible to do anything constructive to help. I will however be keeping an eye on how things develop with you guys pressing forward, as and when I can.

P.S
Well remembered that I adore many of the games Psygnosis released. They had an alternate label too called "Psyclapse" ,which they released games under too. Maybe one day I'll get around to getting a custom  Hyperspin theme done, using their distinctive Owl logo.

 

183213-sony-cierra-definitivamente-studio-liverpool.jpg

Share this post


Link to post
Share on other sites

No probs Hono, adjusting the logo wasn't as straight forward as I liked  (doing things twice is a big bear of mine lol....I know your away from the Shield)

i stumbled on the full fat logo in another theme the SWF decompression, fotosizer to reduce by 63% then adjust the xml to get it lined up.

Seems Amiga Amiberry is going to be slower than I expected but no biggie I am busy for a few months anyway. Will wait for an updated Amiga romset to come out then make more time to get the Shield setup filled out.

Enjoy your time at sea and look forward to seeing you back here when everything ramps up ?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Honosuseri said:


P.S
Well remembered that I adore many of the games Psygnosis released. They had an alternate label too called "Psyclapse" ,which they released games under too. Maybe one day I'll get around to getting a custom  Hyperspin theme done, using their distinctive Owl logo.

 

 

Can you please post the 2 version images in the best quality you can get here please? I will see what i can get done while your away!

Edit:

I know you posted some up in bungles thread but cant find it

Share this post


Link to post
Share on other sites
4 hours ago, thatman84 said:

Can you please post the 2 version images in the best quality you can get here please? I will see what i can get done while your away!

Edit:

I know you posted some up in bungles thread but cant find it

The one I put on Bungles thread was pretty low resolution. It's not the "genuine" original logo more a modern take on it, I think it looks pretty slick though. I'll attach the highest resolution version I could find but there's all kinds of cool stuff Psygnosis related if you look online.

I'm changing careers, thanks for the well wishes. I'll eventually be installing "tech" to mega yachts and I'll be spending time with my Uncle learning how to crew the smaller yachts first. Lots to learn and I'm just not going to have the time for this emulation and frontend stuff. I wouldn't hold your breath waiting on me to return in a constructive capacity, it'll be a very loooong time.

All the best guys, keep up the fine work! :)

Psygnosis_HSlink.png

  • Super Like 1

Share this post


Link to post
Share on other sites
9 hours ago, thatman84 said:

Quickly made that Green default them with OS video border

They work quite well together! You could try this pointer and see how it looks. As it fades from light blue to white...

Pointer (1).png

  • Like 1

Share this post


Link to post
Share on other sites

Yeah im pretty sold on the theme

Nice pointer. I will see if thats in my pointer pack.

May even bust out PS and change the blue to OS blue

Share this post


Link to post
Share on other sites

Just thought if I can make the text like amiga text then no need for wheel art to start with possible. 

Fyi there is a new push on Amiga wheel art logos so hopefully in a few months there may be a full set about :)

Share this post


Link to post
Share on other sites

Just an FYI. The update to UAE4ARM has broken the emulator on my STV, it crashes on the SDL splash screen. I have installed the updated version to my Android phone and it does work on that. I've messaged the dev to inform him and find out if it's an Android TV specific issue.

Might be an idea NOT to update the app until we know it's all good for the STV. If you've already updated and need to "rollback" to the previous beta version, I'll provide a link below...

https://drive.google.com/open?id=1N6lR5QWREPhXXdUdDOOa5gnMD99kDX4V

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the info Hono

i was thinking of updating, then read the thread and your post on eab!

I think it may be a while before you get a reply :( fingers crossed he gets another update out

Share this post


Link to post
Share on other sites

Too late for me...not only did I update but I deleted the app....the problem there is I had all my UAE cfgs, my whd loads, bios, and everything else inside the emulator folder in the Android/data location....well I didnt realize when I deleted the app thinking it would roll back it deleted everything from that folder as well.....i was only able to recover cd32 from a buddy of mine....smh!!!!!!

Share this post


Link to post
Share on other sites

The hdf I still have but none of my art matches that set...everything went with my whdload set......if anyone has a working sample uae cfg for whdload, can that be posted or is that against rules??...

Share this post


Link to post
Share on other sites

Uae's are fine but there is no decent sets around yet.

I'm still waiting in the wings!

I have some whdload ones about from a while back but seems the config maker is broke now afaik.

I may put a couple up over the bank holiday but witb work and diy im having some well earned family time tomorrow.

Share this post


Link to post
Share on other sites
2 hours ago, thatman84 said:

Thanks for the info Hono

i was thinking of updating, then read the thread and your post on eab!

I think it may be a while before you get a reply :( fingers crossed he gets another update out

He's replied on Github asking what version of Android I am running on the STV. He kindly provided the link I posted

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, thatman84 said:

Good to see your back near your Shield I will checkout the git page

Only for a couple of weeks or so then I'm off again. As I said, I just won't have the time to do anything really constructive or have kept that Youtube channel going. I was interested to see what these updates did for the emulator but I won't be using it on my phone. 

Share this post


Link to post
Share on other sites

Got cd32 working again...but whdload or hdf are not loading...if anyone can post a working copy of a uae file for both types of files , that would be kool...lolz....sucks how I deleted everything b4 hacking it up.....MAKE SURE YALL BACK UP UR DRIVES !!!! or lose everything....smh....on that note what's the best option to clone a drive for backup...can I just copy and paste from the PC or do u guys use a better system to copy one drive to another?...i don't use a nas setup so am looking for a good solution that will copy all my files over without skipping any

Share this post


Link to post
Share on other sites

That is...AMAZE BALLZ! Thank you ever so much Diskmach! :good:

P.S Please tell me there's a version with a transparent background? 

Share this post


Link to post
Share on other sites
1 hour ago, Honosuseri said:


P.S Please tell me there's a version with a transparent background? 

Sure there is, seems my iPhone added the white BG on download. Will sort it in a bit. Just finishing diy for the day

  • Super Like 1

Share this post


Link to post
Share on other sites

UAE4ARM has had another updated pushed via the Google Playstore. Sadly it's still crashing on startup with the STV. Just a polite FYI so nobody gets excited and tries to use the updated emulator. The previous beta version that's linked above does work on the STV though, for those who need to reinstall.

Share this post


Link to post
Share on other sites

Anyone having trouble loading a whdload game???...I've uninstalled and reinstalled the emulator and for the life of me it wont boot a whdload game....smh....if anyone has any tips or suggestions please lemme know....getting frustrated trying to sort this out...lolz...thanks yall

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...