Jump to content
HyperSpin

HyperSync 3.5 Install and Download Info

Recommended Posts

future releases of the tool, this is an installer, asking you where you want to install hypersinc, hyperlaunch and Hyperspin, then do a complete installation of the three tools and auto update everything
+1 but ask dj about that as well since hes in charge of hyperlaunch.

Share this post


Link to post
Share on other sites

I can hardly wait to get home and try this app out. Thanks goes to all Rain and his team for making Hypersync possible. This makes the end user experience setting up a great looking HS way easier. Never give up thinking that there could be an easier and faster way to do things.

Share this post


Link to post
Share on other sites
Thanks again for all your hard work that has gone into Hypersync. Previous versions have made setting up systems so much easier and im sure this will be no different.

I just have one little problem though. I downloaded it, unziped to c:\, updated it, and when i double click it to run it doesnt do anything....

I tried looking for an error or anything in the logs but both debug and error log are empty. It does something for a few seconds as it pops up in task manager but then disappears.

I have a .dmp file in my \Appdata\Local\CrashDumps\ folder but not sure if that helps...

Are the requirements for this version the same as previous versions?

Sorry if I have missed something. Point me in the right direction and ill be on my way. :vroam:

Update: Still wont run on my cabinet, however will run on my laptop....

I am having this issue as well. I run the application and get a "Hypersync has stopped working: search internet for solution or close" I tried to update/reinstall and run it in compatibility mode with no luck.

Windows 7 x64

8 gig of ram

EDIT: I had originally uninstalled windows media player when creating my hyperspin pc. After enabling wmplayer I was up and running. Thanks for this program it is really nice.

Edited by xyberdyne
Solution

Share this post


Link to post
Share on other sites
I am having this issue as well. I run the application and get a "Hypersync has stopped working: search internet for solution or close" I tried to update/reinstall and run it in compatibility mode with no luck.

many seem to have this issue including myself but i just click on it 6 times in a row and it seems to run after that

this seems to be 1 issue causing it point to me if im wrong

INFO 25/06/2013 6:54:15 PM Populating systems from \systems.ini

WARN 25/06/2013 6:54:15 PM Could not find \systems.ini

INFO 25/06/2013 7:04:32 PM Total of 96 systems were retreived

INFO 25/06/2013 7:07:57 PM Updating database no system defined, returning

INFO 25/06/2013 7:08:03 PM Updating database no system defined, returning

INFO 25/06/2013 7:08:07 PM Updating database no system defined, returning

WARN 25/06/2013 7:08:12 PM UpdateSettings() no section has been defined

WARN 25/06/2013 7:08:12 PM UpdateSettings() no section has been defined

WARN 25/06/2013 7:08:12 PM UpdateSettings() no section has been defined

WARN 25/06/2013 7:08:12 PM UpdateSettings() no section has been defined

oh your problem might be you need to update net frame work on yours to the latest one

Edited by relic

Share this post


Link to post
Share on other sites

Ron, Just an amazing app. This has came a long way since you first introduced it. I like the set up and it seems very intuitive and easy to use. Bravo!!!

Share this post


Link to post
Share on other sites

debug.log

INFO 6/25/2013 11:16:38 PM Preparing for a synchronization job

INFO 6/25/2013 11:16:38 PM Checking for network connectivity

INFO 6/25/2013 11:16:38 PM Connectivity has been verified

DEBUG 6/25/2013 11:16:38 PM Creating a new dialog box ShoBox()

WARN 6/25/2013 11:16:39 PM Connectivity test failed, aborting synchronization job

error.log

nothing inside this file

Share this post


Link to post
Share on other sites

Post your error logs if you have them, or all the junk inside the crash boxes. I cant fix what I cannot see.

Share this post


Link to post
Share on other sites
I am having this issue as well. I run the application and get a "Hypersync has stopped working: search internet for solution or close" I tried to update/reinstall and run it in compatibility mode with no luck.

Windows 7 x64

8 gig of ram

All the stuff in that box, paste it here - otherwise its just speculation why it wont work..........

Share this post


Link to post
Share on other sites

Starting up i receive windows error that "HyperSync has stopped working error" and following problem details. After closing the program, opening it up again i receive same error message. If i choose to ignore the error and not close it - launching HS again, i receive error from HS about it already running on another thread. Both log files are empty.

Share this post


Link to post
Share on other sites

Having issues specifically with Atari 2600 as it will download everything but the movies.. i am logged in to emu...still having random "connect to internet" issues.

Share this post


Link to post
Share on other sites

Just want to say thank you to everyone involved with all these releases. Updated HL HLHQ and HyperSync. All working on my end just need to set up emulators. :) Awesome work and you guys need a vacation or a few days of R&R. :cheers:

Share this post


Link to post
Share on other sites

I'm actually redoing my HyperSpin setup on my HTPC from scratch thanks to the new HyperLaunch and HyperSync. Looking forward to experiencing the new hotness and playing a bunch of games I otherwise never would have.

I only wish HS was around when I discovered emulation back in 1996. :D

Great work, everyone!

Share this post


Link to post
Share on other sites

Wow Rain it just works. I love that when you use a program and it works. But this one works super fast My Mame setup was so out of date and Boom it looks great. You can really tell how much time and effort it took to put this together. Thank you again and again. :cheers:

Share this post


Link to post
Share on other sites

i think i know the problem if you have to much stuff running on your internet connection it will display the error however if you cut back the apps it will run and sync eventually

Edited by relic

Share this post


Link to post
Share on other sites
This is a known issue, you may have to click on the sync button two or three times in order to get it going. So you know, I am in the process of fixing this and updating it to a more "stable" query site.

UPDATE:

Think I figured 'er out. Click About > Check for Updates and install the latest version of HyperSync. This should fix that little booger right up. :P

Well, I updated and I don't know what's been going on behind the scenes with HyperSync but I think mine is downloading too fast. I hope everyone is experiencing the same insane speed that I'm getting. Holy shit!! It syncs on first click now. It's one thing to create a phenomenal program but another to take the time and answer questions about it while still trying to make it better. I'm extremely happy with this version of HyperSync and imo it's perfect just the way it is. To Rain and everyone involved:

:congrats:

Share this post


Link to post
Share on other sites
Post your error logs if you have them, or all the junk inside the crash boxes. I cant fix what I cannot see.

i have nothing inside error.log :(

Share this post


Link to post
Share on other sites
wont sync future pinball either.. just says "no new media" but there is nothing in the folders..

nothing in error log

There isn't any media that exist for future pinball on HyperBase, so HyperSync's feed back is correct. Any users experiencing this for any system go to HyperApps tab above then click the link for hyperbase to see if any media exist for the system you're trying to sync.

Share this post


Link to post
Share on other sites
whats up with the atari 2600 then? it will download everything cept videos

My first guess would be is that EmuMovies does not have a HQ set of Atari 2600 vids; course that's just me spitting into the wind....

Share this post


Link to post
Share on other sites

First of all thanks to all involved for this massive overhaul! It's a thing of beauty!

I have one question though: is it possible to only sync the artwork for the roms you actually have? I haven't found that function.

It was there in earlier versions of Hypersync and I thought it was very useful.

Any thoughts? Sorry if I'm overlooking something Obvious.

Share this post


Link to post
Share on other sites

they do have Atari 2600 480p vids (well some of them) but there are others that are 240p, does your app pull from certain directories on emu movies? there is also future pinball vids that are 720p

Edited by maestro72x

Share this post


Link to post
Share on other sites

I have one question though: is it possible to only sync the artwork for the roms you actually have? I haven't found that function.

It was there in earlier versions of Hypersync and I thought it was very useful.

He's holding off on that feature until everything is compatible with the new HL.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...