Jump to content
HyperSpin

HyperSync 3.5 Install and Download Info

Recommended Posts

It seems progress has been made but it still won't run. Now it crashes with the same message in debug.log regardless of whether or not the LegacySecurityPolicy line is entered or not. Here's a pastebin of the new debug.log in case there's a significant difference (line 13 is the Bitfactory.Logging name="global" line, since I pasted the LegacySecurityPolicy lines in before it)

http://pastebin.com/19PEHEbF

Extra tidbits: I completely uninstalled Security Essentials, disabled Windows Firewall, and double-checked that it was unblocked as mentioned earlier. I also tried version .26 with the same results. Also tried running it in XP compatibility mode (which also forced it to run as admin), and tried running it from the C drive as well as in a filepath without spaces. No changes.

Here's a pastebin of my new .config file as well just in case: http://pastebin.com/KDRyVrwU

Edited by univbee

Share this post


Link to post
Share on other sites

Since update with last version HyperSync 3.5.0.27 "Now Supports XP32 & XP64"

sync tab is working on my Windows 8 PRO 64bits ;)

Thank You Rain

Share this post


Link to post
Share on other sites

Hiya, i'm new to this hyperspin stuff but i have set my hyperspin up to work with N64 and MAME and all works fine within the main hyperspin program but hypersync will not pull anything down, I have set the systems up and set default all, i click begin synch and just keep getting a message saying "no new media as of...". Its as if its not picking up my ROMS, is it something really stupid and obvious i'm missing as i've been tearing my hair out. Thanks for any help :)

Share this post


Link to post
Share on other sites

Didn't work unfortunately, same error.

I made sure it was unblocked and tried it with and without the .config edit. Firewall is still disabled and no AV is installed.

Edited by univbee

Share this post


Link to post
Share on other sites

Im noticing that hyper sync is re downloading stuff that is already on my computer. namely Commodore amiga videos videos. same files same file sizes.. wonder why its not skipping those?

Share this post


Link to post
Share on other sites

Just a short question about no xp support on later versions:

Can you still use the present version 3.5XX even when 4.0 is out later on? 3.5 works like a charm for me at the moment using xp. Will probably update to a newer kind of windows later on just want to make sure I can use xp an older version in the meantime so to speak. Thanks for an amazing program and for your help!

Share this post


Link to post
Share on other sites

can we have the option only download the artwork if rom is present back

cause i cant seem to find it

Share this post


Link to post
Share on other sites
Just a short question about no xp support on later versions:

Can you still use the present version 3.5XX even when 4.0 is out later on? 3.5 works like a charm for me at the moment using xp. Will probably update to a newer kind of windows later on just want to make sure I can use xp an older version in the meantime so to speak. Thanks for an amazing program and for your help!

In a few posts before your Rain stated that a newer version was released that now supports xp. Cheers

Share this post


Link to post
Share on other sites
Im noticing that hyper sync is re downloading stuff that is already on my computer. namely Commodore amiga videos videos. same files same file sizes.. wonder why its not skipping those?

If you have a specific range of videos please notify us over at emumovies in the form of a support request. The programmer of our API is looking into the issue

Share this post


Link to post
Share on other sites
If you have a specific range of videos please notify us over at emumovies in the form of a support request. The programmer of our API is looking into the issue

every time i sync the Commodore Amiga i just starts over from the beginning,, even tho all the videos are there and are the exact same

i can recreate the issue every time i do the commodore amiga sync

Share this post


Link to post
Share on other sites

That sounds like a different issue than the one I am referring to. I have had no reports of that level of a problem. Just a couple videos here and there resyncing. Anyone else having a similar issue?

Share this post


Link to post
Share on other sites

Hey, I'm getting an error trying to run HyperSync 3.5.0.27 on Windows 7. I have the latest .NET framework from the Microsoft site.

It says "HyperSync encountered an error and needs to close, please see DEBUG.LOG for more details."

http://pastebin.com/1BimgVc2

Edited by emumaster

Share this post


Link to post
Share on other sites
for the folks with the security issues, try this build and report to me if it solved your problem or not.

uhhh whatever the update exe file in there was... it made it work for me. Win 7 64bit.

Share this post


Link to post
Share on other sites

I was getting pretty much the same error log as univbee, but on Win XP32.

I downloaded the beta, but had the same error. It (along with the previous version I had, both said they were ver 27)

However the beta came with an update program that said I had ver 26. So I let it update it. The version listed on the file still seems to be the same (27), but the updater now says I am up to date!... and now it works....

Not sure if this will help anyone, but it did for me.

Share this post


Link to post
Share on other sites
Hey, I'm getting an error trying to run HyperSync 3.5.0.27 on Windows 7. I have the latest .NET framework from the Microsoft site.

It says "HyperSync encountered an error and needs to close, please see DEBUG.LOG for more details."

http://pastebin.com/1BimgVc2

Hypersync will not work for you as you need to be a platinum member.

Share this post


Link to post
Share on other sites

Updated HyperSync to v.3.5.0.28 to Address Security Issues

This update includes a few minor updates to the application which should accommodate for security issues. Please users who have had security issues in the past download the new version from here or use HyperSync's built in updater. Let me know if this has resolved the issue, thank you very much!

Share this post


Link to post
Share on other sites

Please Everyone, take note:

I have some big changes taking place to the HyperSync server and it is highly important everybody is staying up to date with the latest versions of HyperSync. I will reveal more about said changes later, but for now just please update your installation. Thank you

Share this post


Link to post
Share on other sites
Updated HyperSync to v.3.5.0.28 to Address Security Issues

This update includes a few minor updates to the application which should accommodate for security issues. Please users who have had security issues in the past download the new version from here or use HyperSync's built in updater. Let me know if this has resolved the issue, thank you very much!

With this latest update mine fails again.

It works if I remove NetFx40_LegacySecurityPolicy from the config file.

Here is the trace from when it failed

0:000> !PrintException
Exception object: 039fd6ec
Exception type:   System.IO.FileLoadException
Message:          Could not load file or assembly 'HyperSync Cloud, Version=3.5.0.28, Culture=neutral, PublicKeyToken=72f4d1a26175e4c0' or one of its dependencies. Strong name validation failed. (Exception from HRESULT: 0x8013141A)
InnerException:   System.Security.SecurityException, Use !PrintException 039fdd88 to see more.
StackTrace (generated):
<none>
StackTraceString: <none>
HResult: 8013141a
0:000> !PrintException 039fdd88
Exception object: 039fdd88
Exception type:   System.Security.SecurityException
[b][color="#FF0000"]Message:          Strong name validation failed. (Exception from HRESULT: 0x8013141A)[/color][/b]
InnerException:   <none>
StackTrace (generated):
<none>
StackTraceString: <none>
HResult: 8013141a

Share this post


Link to post
Share on other sites

Yes! Finally works! Had to do the same thing as pietie, though. Will test and report if there are other issues. Thanks a ton!

Share this post


Link to post
Share on other sites

Apologies if this has already been mentioned, but is there any possibility that Capcom may be added in the future? Considering it's not on Hyperlist, I can understand why it's not currently in there. I can contribute any of my system files/xml if necessary, as it is mostly based off of mame. If not, no worries. I can create a bat file to copy over the appropriate mame files to the capcom folder after a mame sync in the future.

HyperSync has been a huge time saver and a great tool in keeping the system up to date. Thanks a ton Rain and everyone else who worked on it!

Share this post


Link to post
Share on other sites
Hypersync will not work for you as you need to be a platinum member.

Well I would upgrade, but it makes me nervous that it doesn't launch on my computer.

Share this post


Link to post
Share on other sites
Well I would upgrade, but it makes me nervous that it doesn't launch on my computer.

Have you tried the newest version out and removed the troublesome line from the .config file? Plus, I always get it working on everybodies computer 100% of the time. It's usually just a quick problem with a Windows install.

Share this post


Link to post
Share on other sites

hi rain so i was thinking could we have the only rom scan feature back so all artwork will match then also i was thinking when hypersync makes its update and downloads do you think you could add a bar there that shows you how much % percentage is done that way people would know how much its got to go in downloading or updating cause the problem is it disspears so you dontt know how much its downloaded or updated.

thx regards relic

ps also im having a problem grabbing the update false alarm it worked this time

Edited by relic

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...