Jump to content
HyperSpin

HyperSync 3.5 Install and Download Info

Recommended Posts

Have you tried the newest version out and removed the troublesome line from the .config file? Plus, I always get it working on everybodies computer 100% of the time. It's usually just a quick problem with a Windows install.

Nice! I re-downloaded, ran the wyupdate and launched and it works! Thanks!

Share this post


Link to post
Share on other sites

iim having issues with downloading videos for 32x it only downloads halfway and only 3 videos are found from previous i had them already but only 3 needs updating but they have diffrent names the previous one i got from ftp awhile ago is named like this even so it shows in hyperspin

Darxide (Europe) (En,Fr,De,Es) where the updated one is listed as this Darxide (Europe)

Share this post


Link to post
Share on other sites
iim having issues with downloading videos for 32x it only downloads halfway and only 3 videos are found from previous i had them already but only 3 needs updating but they have diffrent names the previous one i got from ftp awhile ago is named like this even so it shows in hyperspin

Darxide (Europe) (En,Fr,De,Es) where the updated one is listed as this Darxide (Europe)

Its not downloading because your rom set is not matching your xml file. You either have to change the xml to match the rom set name, or change the rom set name to match the xml. Audit your rom set in hyperlaunch hq, I'll bet it pop's those roms up.

Share this post


Link to post
Share on other sites

a BBBBBIIIIIIIIIGGGGGGGG thank you to Rain and anyone else involved for this lovely program. Thanks guys :o)

Share this post


Link to post
Share on other sites
Its not downloading because your rom set is not matching your xml file. You either have to change the xml to match the rom set name, or change the rom set name to match the xml. Audit your rom set in hyperlaunch hq, I'll bet it pop's those roms up.

how can that be i updated the database for it

Share this post


Link to post
Share on other sites

It goes off the official dbase only. On my list of things to fix

Share this post


Link to post
Share on other sites

I feel dense but it's not jumping out at me, is there still a way to only sync media for roms that you have instead of the entire list without making a custom list? Or was it that only the games that roms were present for showed up in hyperspin. that might be it, I may just be confusing myself, there's a way to make hyper spin only show media for games that roms exist in the rom directory right?

Share this post


Link to post
Share on other sites

I have problems here,'' requires'' connection with the internet'', but I'm already connected, the database does the update but not updated mame for example because of this error.. some help? i have wireless conection...and lan.. same error¬¬

Edited by vicimaxx

Share this post


Link to post
Share on other sites
Maybe you need to make an exception in your firewall

not work...waiting next update...:bebored: 2.5 worked before the update...

Edited by vicimaxx

Share this post


Link to post
Share on other sites
Maybe you need to make an exception in your firewall

I am having this issue also with v3.5.0.28. I asked about it in this thread: http://www.hyperspin-fe.com/forum/showthread.php?26615-Does-HyperSync-require-any-firewall-ports-to-be-opened

I have 2 laptops at work and HyperSync thinks that neither of them have an in internet connection. That is why I asked if any particualr ports need to be opened on the firewall (not personal desktop firewall).

John

Share this post


Link to post
Share on other sites
I have problems here,'' requires'' connection with the internet'', but I'm already connected, the database does the update but not updated mame for example because of this error.. some help? i have wireless conection...and lan.. same error¬¬
which port should I open?

My guess is that HyperSync is binding to the wrong network adapter.

Have you tried disabling all other interfaces under network connections? So make sure your lan connection has internet connectivity and then disable the wireless and any other adapters you may have.

As for which ports to open, as far as I know only 80 and 443. But if that was a problem you would not be able to read this :) If you want to rule out the firewall, disable it completely and test. If that fixes your problem then you can worry about which rules to add...

Share this post


Link to post
Share on other sites
My guess is that HyperSync is binding to the wrong network adapter.

Have you tried disabling all other interfaces under network connections? So make sure your lan connection has internet connectivity and then disable the wireless and any other adapters you may have.

As for which ports to open, as far as I know only 80 and 443. But if that was a problem you would not be able to read this :) If you want to rule out the firewall, disable it completely and test. If that fixes your problem then you can worry about which rules to add...

I thought the same exact thing. So, when I got home, I disabled the WLAN adapter (which is the one that was active when HyperSync was first setup) and put the laptop on a hard wire. It worked without issue.

I could not perform the same test at work as our WLAN infrastructure requires you to use VPN software to establish a connection.

John

Share this post


Link to post
Share on other sites

Since I'm using Windows XP 64bit, how am I supposed to grab art now? Unless I'm much mistaken the FTP and HyperBase are not kept synchronised whatsoever (the MAME wheelset is 15 months old on the FTP, and held in a single archive), so effectively a few months after I've paid for premium access I'm SOL ? :(

I'm fairly certain no-one wants anyone indiscriminately leeching from HyperBase.

Changing OS isn't an option - the only reason I'm using Windows at all on the cabinet is because of Hyperspin, and GroovyMAME etc requires XP. 32bit loses me a huge chunk of performance, so it's staying 64bit.

Share this post


Link to post
Share on other sites

Not really sure what your getting on about here. Unless you read the post in this thread that said not xp compatible and then missed the other post where it is

Share this post


Link to post
Share on other sites

Agreed, I have no ideal what you are talking about as well. HyperSync does work on Windows XP 64 at the moment as well. But as my other Windows XP 64 bit users know; that operating system is a dying platform (hell the x64 XP version was just about dead out of the gate anyhow.) There will be a time where you will be forced to move away from such an outdated platform; heck I love Windows 95 too but can't run it and with good reason. My suggestion to you is to try the current version of HyperSync before posting because you should have no problem at all running it......

Share this post


Link to post
Share on other sites
My guess is that HyperSync is binding to the wrong network adapter.

Have you tried disabling all other interfaces under network connections? So make sure your lan connection has internet connectivity and then disable the wireless and any other adapters you may have.

As for which ports to open, as far as I know only 80 and 443. But if that was a problem you would not be able to read this :) If you want to rule out the firewall, disable it completely and test. If that fixes your problem then you can worry about which rules to add...

still does not work..

Share this post


Link to post
Share on other sites
still does not work..

Still not working for me also and I am using the same laptop that works at home. So, it is not a desktop firewall that is the issue. But yes...Windows Firewall is disabled for all 3...Domain, Home/Work and Public. I bring the laptop to work and HS tells me that I do not have an Internet connection. I take it home and it works fine.

Not a big issue for me as I do not plan on running my arcade at work but still lends itself to the quesiton as to why it does not function at my work. Same exact HW. Only difference is the network.

John

Share this post


Link to post
Share on other sites

Amazing work Raine. Great UI. Simple design and easy to use. Easily the best hypersync build thus far. Thank you for your efforts!

Share this post


Link to post
Share on other sites
Agreed, I have no ideal what you are talking about as well. HyperSync does work on Windows XP 64 at the moment as well. But as my other Windows XP 64 bit users know; that operating system is a dying platform (hell the x64 XP version was just about dead out of the gate anyhow.) There will be a time where you will be forced to move away from such an outdated platform; heck I love Windows 95 too but can't run it and with good reason. My suggestion to you is to try the current version of HyperSync before posting because you should have no problem at all running it......

Once MAME itself doesn't support XP64 I'll move away - there's no benefit to me to upgrade to Windows 7 or higher at the moment because CRT_Emudriver and GroovyMAME don't function with it.

I appreciate that it's outdated, but my bugbear is that HyperSync is the only way of getting the artwork - yet a Premium Donation is advertised (and indeed the PM you get after donating states) that the latest artwork will be available on the FTP, but you can't get it from there.

My issue's not really with HyperSync (though you should update the opening post if it's compatible at the moment ;) ) so I'll take it up with BBB.

Share this post


Link to post
Share on other sites
Once MAME itself doesn't support XP64 I'll move away - there's no benefit to me to upgrade to Windows 7 or higher at the moment because CRT_Emudriver and GroovyMAME don't function with it.

I appreciate that it's outdated, but my bugbear is that HyperSync is the only way of getting the artwork - yet a Premium Donation is advertised (and indeed the PM you get after donating states) that the latest artwork will be available on the FTP, but you can't get it from there.

My issue's not really with HyperSync (though you should update the opening post if it's compatible at the moment ;) ) so I'll take it up with BBB.

I will not say that HyperSync is XP 64 compatible even though it works, because it can be updated at anytime that would make it non functional on that system. The FTP is updated once a month I believe, to have the same media available on FTP as in HyperSync is not possible as it would require someone to man the controls 24/7; that is why we dump it once a month. I guess I just don't understand this post....

Share this post


Link to post
Share on other sites

I can confirm it works with xp64 at this point with all windows updates. I to am using xp64 for my cab due to resolution issues but have hypersync running on my machine. It did give me problems until I updated the .net framework and did a windows update then it was fine.

Share this post


Link to post
Share on other sites

I underestimated how useful HyperSync can be. Thanks for bringing this release to such a high level of polish.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...