Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

HyperSync 3.5 Install and Download Info


HyperSpin
 Share

Recommended Posts

Small but quite annoying bug, if you change the focused window while the preview popup is opened, this popup disappears and the whole app remains locked, so we have to kill it.

Other than that, the new loader is a bit annoying too, because it's quite slow to make all verifications on each run while it may do them only on the first one.

Link to comment
Share on other sites

Okay, so I have made it back from round #2 of surgeries and over the next couple of days (aside from playing WoW) I will be working on a major revision of HyperSync which addresses some of the little annoyances that users seem to be having with the application. Stuff such as proper path verification, artwork auditing will be worked on, there will also be a new multi-threaded downloader that will better utilize the network stream and allow for segmented downloading. There is also one feature that I am very keen on working on, but don't want to say anything about it until I have had plenty of time to test it out. Another thing that I am excited to have built into the application is a Internet speed survey (which basically tests the clients Internet connection speed) that will allow HyperSync to manage downloading of data in a proper way for users using any Internet connection type.

Stay tuned!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Rain, I hope you recovery quickly, and things get back to the way they should!!! my thoughts are with you, I also just want to thank you for you time and effort in creating HyperSync in a formal thank you!!!! my machine is tricking itself out and its totally awesome, your dedication to this app has blow me away, I just want to say thanks to the whole team, this journey has surely taken my breathe away!!!! thank you!!! :)

Link to comment
Share on other sites

  • 2 weeks later...

Good Job,

Now that i finally know why it wasnt working on XP i have setup a duplicated share and have installed it on a Windows 7 machine to replicate to my XP64 Arcade machine.

All appears to be working well thus far.

Thanks very much for the application Rain!

PS for all those that say its time to update from XP64 blah blah blah

I had to pay $300 just to get an XP64 legit copy and its reasoning if you are actually running a real deal arcade cabinet you need XP64 for interlaced multiple switching resolutions.

For example i run 200 low true arcade resolutions on a 15khz Arcade monitor.

Link to comment
Share on other sites

  • 3 weeks later...

hello ,after working fine all day (been updating my setup to RocketLauncher /hypercloud ,new videos etc) i got this weird problem where its lost my details and hangs (after i moved the hypersync dir to another place on my hardrive...cant get it to not hang now.. re-downloaded package from hyperspin and re-updated it and it checked its bootloader and net4 etc but same thing..

ps news feed updates fine . user/pass text fields empty ; folder dirs empty even if i select dirs again it wont save them after relaunch.Should i have not moved the hypersynccloud dir to a new place?did i break some reg setting?When i click on user account settings an unhandled exception occurs but then this pops up eventually?

post-35693-142870606121_thumb.png

after adding back my login details it appears to login and save the details ,but it keeps asking to update first and still doesnt remember the folder text fields? so it logs on now but folder details missing

[2013-10-10 21:03:45.481] Error: Response from HyperBase: Please report ticket #not connected-fac39dd0-4602-477a-872c-6b390ffa5d6e on the forums for prompt review...

[2013-10-10 21:03:45.484] Message: HyperSync loading complete, new status IDLE...

[2013-10-10 21:03:45.484] Message: HyperSync is now in variable receive mode...

[2013-10-10 21:03:59.317] Warning: Detected a null user ID in metroLink1_Click()

win8 64 pro .net4 latest hyperspin

hyperspin/hypercloud together on a physically separate drive (H:/) away from system (c:/)

Edited by hyperlab
Link to comment
Share on other sites

hello ,after working fine all day (been updating my setup to RocketLauncher /hypercloud ,new videos etc) i got this weird problem where its lost my details and hangs (after i moved the hypersync dir to another place on my hardrive...cant get it to not hang now.. re-downloaded package from hyperspin and re-updated it and it checked its bootloader and net4 etc but same thing..

ps news feed updates fine . user/pass text fields empty ; folder dirs empty even if i select dirs again it wont save them after relaunch.Should i have not moved the hypersynccloud dir to a new place?did i break some reg setting?When i click on user account settings an unhandled exception occurs but then this pops up eventually?

[ATTACH=CONFIG]33291[/ATTACH]

after adding back my login details it appears to login and save the details ,but it keeps asking to update first and still doesnt remember the folder text fields? so it logs on now but folder details missing

[2013-10-10 21:03:45.481] Error: Response from HyperBase: Please report ticket #not connected-fac39dd0-4602-477a-872c-6b390ffa5d6e on the forums for prompt review...

[2013-10-10 21:03:45.484] Message: HyperSync loading complete, new status IDLE...

[2013-10-10 21:03:45.484] Message: HyperSync is now in variable receive mode...

[2013-10-10 21:03:59.317] Warning: Detected a null user ID in metroLink1_Click()

win8 64 pro .net4 latest hyperspin

hyperspin/hypercloud together on a physically separate drive (H:/) away from system (c:/)

First of all get yourself groomed to set everything to run as admin. Also ensure you disable UAC and reboot. Windows 8 can be difficult so remove these two variables from your life.

Delete your Hypersync Cloud folder and start fresh if need be.

Deleting and starting over was the fix for me. I would have to believe because the folder is moved then the created registry entries no longer work correctly.

Link to comment
Share on other sites

update 16/10/13 moved folder again redownloaded still same issue? i tried to point the folders for hypercloud again but it wont store it(but does store the login details), next time i restart app it wont show the folders ,if that helps at all?ive uplaoded the debug.txts and thet .net dialogbox error to pastebin, cheers rain & all goodluck.

still no luck it shows unhandled exception? and doesnt really do anything anymore( it did work once) its just updated to .30 but it still crashes, i wish i could tell you what i did but it worked then i copied folder over to another drive to tidy up the setup and then i get this now? anything i can try to remedy this?

its on a win8 os pc

this is from debug.log

http://pastebin.com/yqQh6yeL

when i click blue arcade button(where you setup the individual systems )

http://pastebin.com/ajRsvgKS

ahh ok ill try deleting it now...

yeah uac/ win 8 its a chore sometimes! it should be all off..i always run admin /elevated privs on eveything ,no-antivirus installed on this machine or firewalls or anything bare basics,Ill let you know how it goes...

Edited by hyperlab
Link to comment
Share on other sites

Thank you very much from a Spanish guy with little to no time to spend searching, sorting and setting up its many artworks for his MAME arcade. Just found your tool and 'platinum-nized' myself and downloading all MAME related artworks and wheels and so.

You can't imagine how happy am I to have found this, after years of fighting to maintain my MAME setup up to date. Keep up the good work, you (and the rest of this great site) can be SO proud of your work.

Best Regards,

Angel, Guadalajara, SPAIN

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

I followed all the guidelines for the Hypersync installation as below:

Hypersync in D: \ Hyperspin \ Hypersync \

[FOLDERS]

hyperspin_root = D: \ Hyperspin

alternate_videos = True

hyperspin_download = D: \ Hyperspin \ Media

Setup the login Hyperspin and Emumovies and logged in normally, but it is not possible in / sync system only choose ficanso all system and returning when I click Begin Sync:

"Could not find any HyperSync configurede system" and "Okay" button

"Hey Buddy!"

"Before you try synchronizing, how about some systems first?"

"Okay" button

But as I said earlier systems to choose not appear in / sync / system only / sync / Average

version 3.5.0.30

Can you help me please to use the system?

Link to comment
Share on other sites

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...