Jump to content

Archived

This topic is now archived and is closed to further replies.

germino89

HyperSync can't verify membership

Recommended Posts

Hello,

I remove everything in my Hypersync folder and put the last version (3.5.0.32) but I always had a problem with hyperbase menbership.

It's OK with emumovies.

Thanks.

Share this post


Link to post
Share on other sites

I was having the same issue and nothing was working for me. I tried navigating to hyperbase-live.com and realized my router flagged it as a malicious site. Once I turned off the filter HyperSync is now able to verify my credentials.

Share this post


Link to post
Share on other sites

Hello Everyone I'm also running in to login issues.the message reads: Could not Verify HyperSpin Membership, check your credentials.

Share this post


Link to post
Share on other sites

Did you delete everything in your HyperSync folder and place the newest version in there like I mentioned earlier in the thread?

Share this post


Link to post
Share on other sites

yes, it now works but i erased the entire  HyperSync folder and start it from the download

 

Share this post


Link to post
Share on other sites

Hi agent47 and svennh

Thank you to take this up. I'm in contact with giga about them.

I saw this hint in the Forum, that the new Version should copied in a empty Folder. But unfortunatly it doesn't work. emumovies Login works well. I hope you can help to update my emumovies Collection. If it helps, TeamViewer is present here. Sorry for my english.

bribbon

Share this post


Link to post
Share on other sites

I'm also not able to have Hypersync recognize my platinum member status, what's the best way to contact someone to figure this out?

Share this post


Link to post
Share on other sites

^ Same here, hopefully something temporary, it was working fine last I tried it (a couple days ago)

Share this post


Link to post
Share on other sites

Had same problem. have problem with verification of hyperspin, but ok with emumovies. any ideas

 

Share this post


Link to post
Share on other sites

having the same issue now today. i accidentally deleted my playstation 2 from my list. now trying to get back all the themes/wheel art/videos etc etc. still have the roms so i still can play but it looks like trash now :o

Share this post


Link to post
Share on other sites

Same with me, could not Verify HyperSpin Membership, check your credentials and try again

Hypersync Cloud 3.5.0.32

Share this post


Link to post
Share on other sites

Same here... seems to happen whenever I've been "away" for a while and am itching to update my set up...

Share this post


Link to post
Share on other sites

Oh sorry it took so long for this to dawn on me but EmuMovies does sometimes require info change. When was the last time you logged onto the site? I suggest logging into EmuMovies and checking your messages and if there's nothing there, make a trouble ticket.

Share this post


Link to post
Share on other sites

Odd... I quit and restarted my computer and was able to log in. Sorry for my confusion. 

Share this post


Link to post
Share on other sites

No problem. Sync's buggy and its days are numbered anyways. We're on to bigger and better things soon :D

Share this post


Link to post
Share on other sites

Same here. I changed my password but it does not allow me to login. Emu movies works fine. I also read that special characters do not work so I changed my password yet again. Is there a limit on how many times I can change my password per day?

Share this post


Link to post
Share on other sites

Hypersync wont let me log in, emu movies does, i submitted a ticket, no answer, i cant get the roms to load properly. Im starting to think it was a mistake to pay for hyperspin

Share this post


Link to post
Share on other sites
Hypersync wont let me log in, emu movies does, i submitted a ticket, no answer, i cant get the roms to load properly. Im starting to think it was a mistake to pay for hyperspin

I have this same problem but note that the ftp has basically everything hypersync does so I just use that for now


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 22/03/2018 at 12:07 PM, ninja2bceen said:


I have this same problem but note that the ftp has basically everything hypersync does so I just use that for now


Sent from my iPhone using Tapatalk

Hello,

Are you sure? Because MAME wheels for example are from 2015... Most of folders are from 2014 and 2015.

Are you talking about files.hyperspin-fe.com ?

Regards

Share this post


Link to post
Share on other sites
Hello,
Are you sure? Because MAME wheels for example are from 2015... Most of folders are from 2014 and 2015.
Are you talking about files.hyperspin-fe.com ?
Regards

Ya I don’t think they update hypsync anymore and they are working on the beta version in the mean time


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hi

Same problem here. Hypersync lets me log in to hyperspin and emumovies but then i get

Error loading news: remote server unavailable

when i Click on the Arcade Machine i get "sling 2: There was an error connecting to hyperbase, please try again later.

do we have to sign up the hyperbase?

Share this post


Link to post
Share on other sites

OK, I am a platinum member, Yesterday I used the Hypersync and today it says it can not login me in. It States this "Doesn't recognize my username or password" I reviewed all the answers on this link and I flushed my DNS, Changed my password Uninstalled app and reinstalled app from Hyperspin-fe.  Yes I can log into hyperspin-fe and emumovies this just fine. 

 

So any help will be much appreciated.

 

Thanks 

Jack Stephens

"Gizmo"

Share this post


Link to post
Share on other sites

×
×
  • Create New...