Jump to content
Grinder901

How do I insert an intro video into my Hyperspin setup?

Recommended Posts

Hey everyone. I'm very new at this so be gentle.

I am trying to insert an intro video into my Hypserspin set up. What do I need to do within Hyoerspin HQ?

The video tries to come on but cuts out after a second and then Hyperspin launches.

Any idea?

Thanks

Ryan

Share this post


Link to post
Share on other sites

Should just work. Do you have it in your :\HyperSpin\Media\Frontend\Video\ folder as Intro.flv?

Share this post


Link to post
Share on other sites

Go into :\HyperSpin\Settings\Setting.ini and scroll down to:

 

[introVideo]
Use_Intro=true
Stop_On_Keypress=true

 

Confirm that both values are set to true. If "Stop_On_Keypress=true" already, try to determine if your kb or controller is sending input. What control peripherals do you have plugged in?

Share this post


Link to post
Share on other sites

Intro doesn't support mp4 from what I recall, has to be flv

I was thinking that initially but I double-checked and I've got 23 Intro vids on randomizer; half are MP4 and work fine.

Share this post


Link to post
Share on other sites

This is child's play for you guys I know. I don't even see the folder for Hyperspin settings in my files. All I see is the Hyperspin application launch.

If it is as simple as not wanting to play a mp4, how do I convert the video file to a flv?

Share this post


Link to post
Share on other sites

No need to convert. Just change the the .mp4 to .flv. It works like a charm. Both mp4 and flv are just container files.

Share this post


Link to post
Share on other sites

You shouldn't have to convert them. Like I said I use MP4s and they work fine. If it couldn't play MP4s your video wouldn't start to play and then stop.

Share this post


Link to post
Share on other sites

Ok not converting them. Not even sure I can.

Annoying that I open the drive and can't find the Hyperspin configuration folder to adjust the settings like you said

Share this post


Link to post
Share on other sites

Startup program is D:\Arcade\Media\Frontend\Video\Intro.mp4

 

If you're saying that you have this set as the Startup Program on the Startup/Exit tab in HyperHQ, you shouldn't. But make sure that "Intro Video" is Enabled on the same tab.

Share this post


Link to post
Share on other sites

Ok I took it out. I also clicked off the option allowing to cut the video away with a button

And boom!

Intro video is working. It's the Iron Man/War Machine Drone battle in Iron Man 2. It's a bit long but I love it and could watch it over and over again.

So now that it worked, that leads me to believe that somewhere a command or button is being recognized which is cutting the video out.

I have led blinky on my computer as well as my xbox controllers hooked up to a wireless USB drive. Could either of these things be causing the issue?

Share this post


Link to post
Share on other sites

Well thanks everyone for your help and suggestions. The video starts now.

any one have any suggestions as to how to figure out if a button or command is causing it to cut the video off?

If nothing else, at least I have the intro video I wanted playing and then Hyperspin can be used.

Share this post


Link to post
Share on other sites
On 2/20/2016 at 5:47 PM, Avar said:

I was thinking that initially but I double-checked and I've got 23 Intro vids on randomizer; half are MP4 and work fine.

I was just wondering if I could do this! Is it done through hyperhq?

Share this post


Link to post
Share on other sites
On 20/02/2016 at 11:47 PM, Avar said:

I was thinking that initially but I double-checked and I've got 23 Intro vids on randomizer; half are MP4 and work fine.

Sorry to be digging up this topic, could you explain how to do this, to leave the random intro?

Share this post


Link to post
Share on other sites
17 hours ago, thatman84 said:

Check out the videos here

There is one on random intro videos 

 

In that case would I have to change the extension to flv? I tried with mp4 and it did not start.

Share this post


Link to post
Share on other sites

You can try it. I believe there are some differences in mp4 videos.

I dont have a collection as I have a custom one i am happy with.

If you find any mp4 files uploaded here I would hope they werr tested with HS and work. Elsewhere who knows

  • Like 1

Share this post


Link to post
Share on other sites

Yes they need to be flv. You can change the mp4 to flv by just changing the extension!





Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...