Jump to content
fr0stbyt3

Hyperbase Live: Public Beta

Recommended Posts

Hey! As always thanks for the work on this project.

 

Any chance of a progress update?

  • Upvote 2

Share this post


Link to post
Share on other sites

Hey! As always thanks for the work on this project.

 

Any chance of a progress update?

 

First off, I dig the avatar. 

 

Second, yes. I suppose an update is warranted. I took a break for a few weeks to get the new place together.

 

Here are the things I am working on for the next release:

 

HBL

  • Debugging
    • If the app doesn't load, i'll give the user a few options to try to fix it.
    • additional logging to assist with debugging
    • option to auto-send bug report from the debug screen
  • Emumovies
    • Globalize video quality setting. In each console have it be either sync or not sync. Then in emumovies settings page set what quality you want.
  • XML Validation
    • Check "main menu.xml" on HBL startup. If new systems are there or if any are missing prompt user to see if they want to update settings file.

HBL Admin

  • Initial release
  • File upload
  • Create Update Edit on all media
  • Upvote 6

Share this post


Link to post
Share on other sites

Might not be a bug, or a feature, so I guess this would be a feature request. I run my entire setup from a NAS box I have mounted as a Network Drive. However the application does not allow you to add network drives as a source it would be an awesome addition to allow that. Also a portable install I could run would also be great but not as useful.

Share this post


Link to post
Share on other sites

Might not be a bug, or a feature, so I guess this would be a feature request. I run my entire setup from a NAS box I have mounted as a Network Drive. However the application does not allow you to add network drives as a source it would be an awesome addition to allow that. Also a portable install I could run would also be great but not as useful.

 

Both of these are priority items on the backlog. I too run my build from a NAS. So expect a few more features aimed at that crowd.

  • Upvote 2

Share this post


Link to post
Share on other sites

Just a quick note to all, for what it's worth. When I first installed HBL, my webroot AV decided that it would quarantine the main app from the HBL root directory (didn't tell me at that time). So I initially tried to run from the core directory and got the spinning logo no action issue. Once I realized what had happened and added HBL to the exceptions list of my AV, it performed as expected. So note to new players... Always check what your AV software is doing when you install a new program or you could find yourself running around in circles.

 

Keep up the great work guys.

  • Upvote 1

Share this post


Link to post
Share on other sites

Just a quick note to all, for what it's worth. When I first installed HBL, my webroot AV decided that it would quarantine the main app from the HBL root directory (didn't tell me at that time). So I initially tried to run from the core directory and got the spinning logo no action issue. Once I realized what had happened and added HBL to the exceptions list of my AV, it performed as expected. So note to new players... Always check what your AV software is doing when you install a new program or you could find yourself running around in circles.

 

Keep up the great work guys.

 

Yeah, unsigned exe file will get you every time. This is an issue that will persist for beta. The final version will have a different launcher, so that won't be an issue.

 

Thanks!

  • Upvote 3

Share this post


Link to post
Share on other sites

Its been a while since I've been around here.  Waiting to use this, is it still syncing off old xmls or will it read mine??

 

Thanks

Share this post


Link to post
Share on other sites

i too get the persistent hanging on the initial screen, and on the odd occasion where it gets through, hitting sync causes the app to just sit at 100% for hours and do nothing :(

 

anything i can do to help work out whats wrong just let me know

Share this post


Link to post
Share on other sites
On 11/1/2016 at 11:55 AM, rspython said:

i too get the persistent hanging on the initial screen, and on the odd occasion where it gets through, hitting sync causes the app to just sit at 100% for hours and do nothing :(

 

anything i can do to help work out whats wrong just let me know

Can I get system specs from you?

Share this post


Link to post
Share on other sites

Extremely excited about this app! Windows Defender is reporting it as a trojan, but just to clarify, this is only due to it being an unsigned exe? Also, are there any plans to support RocketLauncher media? Amazing work guys!

Share this post


Link to post
Share on other sites

First time trying hyperbase live. I am a platinum member. However keeps saying my username and password is incorrect.

Is there a character limit? Hypersync my username and password work fine for hyperspin and emumovies. but not hyperbase live.

 

Share this post


Link to post
Share on other sites
5 minutes ago, Dred said:

First time trying hyperbase live. I am a platinum member. However keeps saying my username and password is incorrect.

Is there a character limit? Hypersync my username and password work fine for hyperspin and emumovies. but not hyperbase live.

 

There have been some changes to the sync back end and so the Hyperbase beta is no longer working.

Please wait for further announcements from the Hyperbase team.

Share this post


Link to post
Share on other sites

Am I actually gonna finish redrawing all system logos before HyperBase sees a 1.0 release? :turned:

Share this post


Link to post
Share on other sites
Am I actually gonna finish redrawing all system logos before HyperBase sees a 1.0 release? :turned:


Maybe.....

Sent from my SM-G920V using Tapatalk

Share this post


Link to post
Share on other sites

When I launch Hyperbase live, I'm met with a logo and a spinning progress bar, and it never progresses beyond that.

Hypersync is stating that it's deprecated, and it's not pulling any content.

Is there currently any way to sync media that's working for Hyperspin?

Share this post


Link to post
Share on other sites
2 minutes ago, NipsMG said:

When I launch Hyperbase live, I'm met with a logo and a spinning progress bar, and it never progresses beyond that.

Hypersync is stating that it's deprecated, and it's not pulling any content.

Is there currently any way to sync media that's working for Hyperspin?

Hypersync is not under active development. HBL is. However, we're moving servers at the moment. So its not available. This is a beta app, so please be patient.

  • Upvote 1

Share this post


Link to post
Share on other sites

You should be able to use hypersync just fine. Please post and report issues if you're having problems.

Share this post


Link to post
Share on other sites
Just now, fr0stbyt3 said:

You should be able to use hypersync just fine. Please post and report issues if you're having problems.

Maybe I was doing something wrong.  I'll try again.  Thanks for the info, and keep up the great work.  

Share this post


Link to post
Share on other sites

Does HBL still need any testing?

i can try it over Christmas on my laptop Windows 8.1. 

 

Share this post


Link to post
Share on other sites

Is there a fix to why Hyperbase Live forever loads? I run hyperbaselive.exe under the core folder and when the program appears, I just get an endless progress bar and it is stuck there.

I've tried to modify, remove and reinstall with no solution.

Windows 10 Pro 64-bit. Installed to D:\Program Files (x86)\Hyperbase\

 

Share this post


Link to post
Share on other sites
Is there a fix to why Hyperbase Live forever loads? I run hyperbaselive.exe under the core folder and when the program appears, I just get an endless progress bar and it is stuck there.
I've tried to modify, remove and reinstall with no solution.
Windows 10 Pro 64-bit. Installed to D:\Program Files (x86)\Hyperbase\
 


No. You wanna be using HyperSync at the moment anyway.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hey Guys,

FIrst time back to the forums in several months! I went to update my HS setup and found that Hypersync is no more :( How is the new hyper base working? Is it easy to use?  Going to try it tonite.

Share this post


Link to post
Share on other sites

Afaik

Hyperbase is still in testing and syncing from outdated data.

hypersync is still working and you need to replace your current one with the new version in the downloads section.

someone more informed will comment soon no doubt.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...