Jump to content
fr0stbyt3

Hyperbase Live: Public Beta

Recommended Posts

Or maybe have a dedicated preview and when you select something it populates the preview box then the next thing you select replaces the image in the preview box

Sent from my SAMSUNG-SM-G935A using Tapatalk

Share this post


Link to post
Share on other sites
I think a random image would be good enough.
 
Box art for Genesis has 3D, 3D (Alt 1), 3D (DR), and default. You'd have to wait and download each set to see which one you like. On a system with a lot of roms that would take a long time.

Great idea. Something I missed too and was already implemented in hypersync

Share this post


Link to post
Share on other sites
15 hours ago, maabus said:

Maybe have a hover box pop up as you mouse over each option? Have the preview box just link to the ftp or where ever the images are stored so you dont have actually download it just display it temporarly

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

so, as a heads up. not all types will have a preview if we do it in this fashion. Themes for instance won't have a preview. 

Share this post


Link to post
Share on other sites
18 hours ago, ci2own said:

@fr0stbyt3 Is there an approximate release date for the final version? :) 

 

Can't wait for that!

 

Honestly, no. I would like to have it done in the coming months. But there are quite a few things that can change between now and then. I want to stay flexible to what the user base wants as well as meet our own internal goals without compromise. 

 

That being said; there will be no "final" release, since this app will grow with the community. But 1.0 is coming up pretty quick.

  • Upvote 1

Share this post


Link to post
Share on other sites

Great. Cant wait to test it

Sent from my SAMSUNG-SM-G935A using Tapatalk

Share this post


Link to post
Share on other sites
25 minutes ago, maabus said:

Great. Cant wait to test it

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

Hoping to have the following out this weekend.

  • Rom matching fix: Do not allow duplicate matches.
  • Media Preview
  • Multi rom location

As always, keep an eye out here for updates. 

Share this post


Link to post
Share on other sites

Great work fr0stbyt3! HyperBase looks and works better every version!

I do not know if exists a wishlist (or something similar) but it would be great to have system statistics in HyperBase. Like counter of missing roms, missing themes, missing wheels, etc. Also it would be nice to have bezels and fades sync too!

 

  • Upvote 1

Share this post


Link to post
Share on other sites
11 minutes ago, alepaltri said:

Great work fr0stbyt3! HyperBase looks and works better every version!

I do not know if exists a wishlist (or something similar) but it would be great to have system statistics in HyperBase. Like counter of missing roms, missing themes, missing wheels, etc. Also it would be nice to have bezels and fades sync too!

 

Thanks!

To your first question. It's absolutely going to have a stats page for each system. It's more than likely going to be pushed back a bit while we add core functions. But it will happen.

Next, If I can get my hands on the assets for that, I would be happy to add them. @jhabers is the boss there, so I will discuss it with him.

  • Upvote 2

Share this post


Link to post
Share on other sites

Just tried the new version out and still doing the same thing with Sega Genesis.Only for the 1st game 16t it shows that I have 3 of them,which I don't.All other features seem to be working fine.keep up the good work.

Share this post


Link to post
Share on other sites
4 minutes ago, oldhag270 said:

Just tried the new version out and still doing the same thing with Sega Genesis.Only for the 1st game 16t it shows that I have 3 of them,which I don't.All other features seem to be working fine.keep up the good work.

and you deleted and re-added sega?

Share this post


Link to post
Share on other sites
1 minute ago, oldhag270 said:

Yes,even uninstalled .35 and installed .36 .

I'm going to need more detail. Please PM me.

Share this post


Link to post
Share on other sites
1 hour ago, oldhag270 said:

Just tried the new version out and still doing the same thing with Sega Genesis.Only for the 1st game 16t it shows that I have 3 of them,which I don't.All other features seem to be working fine.keep up the good work.

I have the same issue still except I only have two entries. I deleted the console and added it back. I did not try uninstalling hyperbase though.

Capture.PNG.645c01c3f51fd2914e2567b77b444b3c.PNG

I only have one copy of 16t

Capture.PNG.dc755a1eb82d687bb3aadb06339c4206.PNG

 

The previews are great! Thanks for adding them.

 

Edit: I completely deleted hyperbas from appdata, and reinstalled. Same issue.

 

Share this post


Link to post
Share on other sites
2 hours ago, maabus said:

I have the same issue still except I only have two entries. I deleted the console and added it back. I did not try uninstalling hyperbase though.

I only have one copy of 16t

Capture.PNG.dc755a1eb82d687bb3aadb06339c4206.PNG

 

The previews are great! Thanks for adding them.

 

Edit: I completely deleted hyperbas from appdata, and reinstalled. Same issue.

 

3

PM sent!

Share this post


Link to post
Share on other sites

Update 0.0.37 Complete!

  • NEW: ROM matching learning features.
  • NEW: API updates. (sorry if you saw downtime)

Please update to this version as soon as possible. It'll help me finalize the code on the AI learning feature. The more manual matches you do in the ROM matching screen the better.

 

Share this post


Link to post
Share on other sites
46 minutes ago, fr0stbyt3 said:

Update 0.0.37 Complete!

  • NEW: ROM matching learning features.
  • NEW: API updates. (sorry if you saw downtime)

Please update to this version as soon as possible. It'll help me finalize the code on the AI learning feature.

 

I will try and give it a shot tomorrow, seems there's been some big changes this week. :) 

  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, maabus said:

what does the rom matching learning do?

We outlined this in detail a few months back.  Over time, as you make manual matches, the api database will recognize these and match them for you during auto-match.

Share this post


Link to post
Share on other sites

As a heads up, I will be concentrating on the admin tool for about a week. We are at a point where all of the pieces are in place for the next big leap. We just need to have people adding the required data to the HBL API (I really need to come up with a better name for this).

Upcoming features (waiting on admin updates) include

  • Emulators
  • Launchers
  • ROM Extended Metadata
  • Console Extended Metadata
  • Sexy ROM matching updates

and we're just getting warmed up. Plenty more fancy things are yet to be announced.

 

 

  • Upvote 2

Share this post


Link to post
Share on other sites
On 3/5/2017 at 6:57 AM, fr0stbyt3 said:

As a heads up, I will be concentrating on the admin tool for about a week. We are at a point where all of the pieces are in place for the next big leap. We just need to have people adding the required data to the HBL API (I really need to come up with a better name for this).

Upcoming features (waiting on admin updates) include

  • Emulators
  • Launchers
  • ROM Extended Metadata
  • Console Extended Metadata
  • Sexy ROM matching updates

and we're just getting warmed up. Plenty more fancy things are yet to be announced.

 

 

This is shapeing up real nice im sorry i havent been around to test this out been very busy these days. I almost work every day now  i will try my best to test the latest build out for you thanks regards les =)

age care 2 days a week
juice factory 3 days a week
oddey centre 1 day
  • Upvote 1

Share this post


Link to post
Share on other sites

OK I just downloaded this and logged in no problem. I went back later and now it's telling me its wrong user name/password. How to I get this working again? I'm a platinum member here and a elite member at emumovies.

 

Thanks

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, joe35car said:
OK I just downloaded this and logged in no problem. I went back later and now it's telling me its wrong user name/password. How to I get this working again? I'm a platinum member here and a elite member at emumovies.
 
Thanks

 


I was doing service layer updates today. Check to see if you're still having issues. Sorry for any interruption.
 

Edit: I actually broke the API service. Thanks for letting me know. Everyone should be back up and running now.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...