Jump to content
Sign in to follow this  
Parsec

Watara Supervision Problem: White Screen

Recommended Posts

Just getting around to adding this system but I'm having issues. It's launching fine using Mess but I just get a white screen and no sound. I can press tab and get the Mess menu screen. Any ideas what the issue could be?

Share this post


Link to post
Share on other sites
Just getting around to adding this system but I'm having issues. It's launching fine using Mess but I just get a white screen and no sound. I can press tab and get the Mess menu screen. Any ideas what the issue could be?

this is my situation as well....

Share this post


Link to post
Share on other sites
Where can I find a DB XML for this?

maybe not the prettiest solution but i make my own with hyperROM2xml and then use fatmatch to rename videos etc...

Share this post


Link to post
Share on other sites

Little off topic but is there a intro video? I have most of the game videos from the FTP emumovies.

Share this post


Link to post
Share on other sites
Little off topic but is there a intro video? I have most of the game videos from the FTP emumovies.

i just made one.

il put it in my craiganderson upload folder..nevermind

hold on one sec

http://www.filedropper.com/watarasupervision

doesnt have sound cuz made from emumovies videos (which have no sound)

.

.

.

.

.

.

fyi...change global settings to d3d videomode and sound works in hyperspin

Edited by craiganderson

Share this post


Link to post
Share on other sites

Thanks for the intro video. I left a post at emumovies thread almost a year old mentioning that these have no sound and also if he will make a intro video. :)

Share this post


Link to post
Share on other sites

Resurrecting this thread to ask if people have actually tried playing the games. It seems that Chimera crashes when trying to play it using either RetroArch or MESS. Other randomly-sampled games seem to work.

Share this post


Link to post
Share on other sites

Sure. Chimera does appear to crash RA for whatever reason. Should probably be reported to the MESS devs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...