Jump to content
meancun

Hyperspin opening MAME by default

Recommended Posts

Hi all,

 

So i decided to install a fresh version of Hyperspin/RocketLauncher on a new computer after about a year since the last time i did.

 

I had kept a log and some instructions, which have helped me remember, but there are a few things not working properly:

 

1) For some reason, hyperspin starts with MAME by default, and i cant go back to the main system/emulator wheel to choose another system (partly because of the next point)

2) The keys to control  the hyperspin menus seem wrong (by default). I imagined it being 'enter' to select and ESC to close the program, but for the life of me, i cant find the escape button. I'm having to Ctrl + Alt + DEL to close the application.

 

Could someone please help me solve the above?

 

Much appreciated.

 

Cheers

Share this post


Link to post
Share on other sites

Wow, that did work, thanks volumetric!

 

If i plug the mic in will that solve the MAME by default issue ;)

 

But seriously, anyone know what could be going on here?

 

Oh, and i'm now struggling to get retroarch 1.3.2 to load. Crashes upon startup saying "retroarch.exe has stopped working. A problem caused the program to stop working correctly..."

 

Very frustrating...

 

Thanks

Share this post


Link to post
Share on other sites

It sounds like you may have HyperSpin set to single wheel mode. Open HyperHQ and on the Main Settings -> General tab make sure that you have "Multi" Mode selected and not Single. As far as RA crashing on startup, by startup do you mean when trying to open it outside of HS/RL or trying to load a game?

Share this post


Link to post
Share on other sites

Ahhhh yes I do have that selected. I'll switch to multi, thanks so much.

Yes opening RA standalone to configure controls. At first I had the .dll issue but installed directs runtime to fix.

Thanks again guys

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

×
×
  • Create New...