Jump to content
CriticalCid

Image tearing problem in HyperSpin

Recommended Posts

I have this awful image tearing in HyperSpin. Mostly it happens in themes when moving images intersect with each other or the border of the video.

Here are two pictures which show what I mean for both cases:

 

post-65835-0-44757800-1466388596_thumb.pngpost-65835-0-95964600-1466388605_thumb.png

 

I tried it on two different machines with various settings in the optimizer tab in HyperHQ but had no luck with this issue. Even turning everything off doesn’t seem to work.

Forced VSync in the graphics driver doesn’t seem to do anything on this matter as well.

 

Help would be much appreciated. :)

Share this post


Link to post
Share on other sites

That's pretty bad. Never had any screan tear issues myself, but there was another thread about the same problem just a week or two ago.

Maybe they found a solution? I'd try searching it up. Good luck.

  • Upvote 1

Share this post


Link to post
Share on other sites

Oh I didn’t know about this thread but unfortunately it wasn’t very helpful at all. I tried to turn off VSync like it was suggested in this thread but it didn’t change anything for me at all.

 

The odd thing is that it happens on two different machines with completely different hardware. One is my Desktop PC with an AMD CPU+GPU and a Dell desktop monitor and my other PC has an Intel CPU with an Nvidia GPU and is connected to a Samsung LED TV.

 

A fresh HyperSpin installation doesn’t solve the problem either. So I honestly have absolutely no clue why this happens and how to solve this.

Share this post


Link to post
Share on other sites

A couple of thing to try

 

- Make sure that you have the correct and up-to-date video drivers installed.

- Check you CPU usage when you're running HyperSpin and make sure it's not too high.

- Try reducing the resolution in HyperHQ.exe.

Share this post


Link to post
Share on other sites

Firstly thanks for your answers but unfortunately I still have problems.

I have the latest video drivers installed (on both PCs) and one of my PCs has an Intel i7 4770 in it, so the CPU shouldn’t be the problem.

And like I said even when I have deselect everything in HyperHQ, set the image quality to low and CPU priority to high I still have this issues.

 

Putting the HyperSpin.exe on the exception list of my anti-virus program or putting the whole setup on a SSD isn't helping either.

Share this post


Link to post
Share on other sites

I have formatted my hard drive and installed Windows 7 again. The only other things I’ve installed were the drivers for my hardware like the graphics card. But nothing has changed. I still get the same tearing effect on the same themes…

Slowly I think that it’s a HyperSpin/Flash problem and not on my side because everything else doesn’t make much sense to me at this point. It can’t be a wrong software configuration on my systems because I did a complete fresh installation and I also have the same problem on another PC with completely different hardware in it.

 

Ironically was the only thing I’ve managed to “repair” the Arkanoid theme for which I've posted the screenshots. It got slightly better after I’ve deactivated the Flash hardware acceleration on the Internet Explorer and Firefox. I also noticed that it’s almost gone when I deactivate the Aero desktop on Windows 7 and switch to the basic design. But both things only applied to the vertical tearing. The horizontal tearing is still a huge problem for me.

 

So now I want to find out if it’s a general problem or if my system is even after a new Windows installation still messed up. I've uploaded two themes which have huge tearing issues for me and also videos for it so that you can see directly the issues I have.

It would be nice if anyone could test them to see if they occur for you as well.

 

 

mt_ggolf.zip

zookeep.zip

Share this post


Link to post
Share on other sites

Just to make sure I'm looking for the right things, the tearing in zookeeper is around the back half of the snake and in ggolf it's the ball when it flies across the screen?

Share this post


Link to post
Share on other sites

You're right with the ball but in zookeeper it's the zookeeper at the beginning when he moves from the right to the left, especially his face

Share this post


Link to post
Share on other sites

Gotcha, I see it now. When I watched the vid earlier it looked like there was something by the snake but it must've been something on my monitor or I was just seeing things because I didn't see it when rewatching just now.

 

I just tested them on 2 of my machines and the tearing occurs in both for me. I didn't tweak any gpu settings and don't really know if that's normal for my systems because I never use game themes or really any themes with animations because they're not my style.

  • Upvote 1

Share this post


Link to post
Share on other sites

Good to know. Thanks for testing!

It would be awesome if somebody else could test this as well, so that I would have a definitve confirmation.

Share this post


Link to post
Share on other sites

Zookeeper does a little bit for me, but not like in your video.

The Great Golf game I couldn't even find to test. What's it actually called?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...