Jump to content
Sign in to follow this  
HazzardActual

AimTrak Issue 2: aneurysm boogaloo

Recommended Posts

Hey Fellas

So I finally got my new aimtrak board in. It works off of the cab just fine.. But when I tried to hook it up to the arcade I couldnt get the app to run. Well task manager thinks its running but i cant pull it up to do anything with it. i tried uninstall/reinstall and still nothing. The app opens up in task manager and continually eats ram till it crashes or i end its process. Any ideas? hopefully its something simple im over looking.. Thanks in advance for the help dudes.

Share this post


Link to post
Share on other sites

Only issue I have had is the ability to actually order them! Ha ha! Will let you know how I do if I ever get to order 1 let alone 2!

Share this post


Link to post
Share on other sites

So, to be more specific in your question. It really doesn't have anything to do with 2 guns. The issue is that the AimTrak utility won't open in your version of windows (Win7 64bit). It did before you updated your Anti-Virus? And now it won't. When the utility is run, it churns for a sec but won't open the GUI. The AimTrak.exe shows up in the process list of Task Manager, but the program won't open. Hazzard, is this correct?

Thanks,

Ron

Share this post


Link to post
Share on other sites

Test logging in to your computer with a different user account that is also a local admin to make sure it is not something with the user profile. If it works with a new user account that is a local admin of your computer I would create a new user profile for yourself on your computer. Worth a shot...

Share this post


Link to post
Share on other sites

tried that too. forgot to mention. also tried uninstall/re install of app on my windows drive and my hyperspin drive. no change

Edited by HazzardActual

Share this post


Link to post
Share on other sites

It's been awhile sense I've had a problem like this...and it was with the old Aimtrak boards....

The problem I had was that something on the board had gone corrupt. Have you tried to re-flash the firmware on the Aimtrak?

I ended up returning the board to Andy and he swapped me a new one.

Can you try on another computer?

Edited by Drakin

Share this post


Link to post
Share on other sites

OK so i pulled the guns from the cab and brought em to my desk to test. weird looks from loads of people who have no idea what im doing..lol. gun 1 is running firm 8.15 and gun 2 is running 9.15. when i tried to update the firm on the 8.15 the app asks me to find the firmware file.... i simply dont have it. its not in the install folder like the directions say

CHANGE DEVICE ID Tab

On this window you can change the ID of the device to one, two, three or four. This is required to be done if you have more than one device connected. After the device is re-assigned, it will "disappear" from the PC for a few seconds and re-appear as a new device with its new ID.

This tab is also used to upgrade firmware.

Upgrading Firmware

NOTE: There is not at present any later version for the retail guns. Click "Upgrade Firmware" then "OK".

The PC will detect a new USB device and a driver will be automatically installed.

The upgrade program will start. Click on "Select Firmware File" and navigate to the UFW file. This will normally be contained in the install folder of the program.

i dont have a ufw file

Share this post


Link to post
Share on other sites

The guy who makes these guns is Andy at Ultimarc. Everyone else is a supplier. He is awesome for customer service. Think it may be that time. :(

Share this post


Link to post
Share on other sites

It has unfortunately been that time for a few weeks. been corresponding with him for a while about the bad board/app issues caused by board.. I really would like to try all other options before bothering him about MORE shit. Hes a busy dude.

Share this post


Link to post
Share on other sites

ok so i made a little headway.. when I do either gun by themselves the guns work fine, app works fine. when I plug in both only the most recently plugged in gun works. and the app either wont open like before or if its open just freezes and requires task manager to close it. Is this a problem with the different firmware types? Does anyone know where i can get that specific firmware file? The install for the app is supposed to include a specific firmware file thats not in my install.

Share this post


Link to post
Share on other sites

Perhaps you need to phone a friend that has a couple of guns and get them to bring them around. Check the firmware on his and then try some testing between them. I did wonder if a mixed firmware issue would cause that.

Share this post


Link to post
Share on other sites
Perhaps you need to phone a friend that has a couple of guns and get them to bring them around. Check the firmware on his and then try some testing between them. I did wonder if a mixed firmware issue would cause that.

ring ring mo fo.

I am the only mame arcade enthusiast i know besides you dudes. Everyone i know is strictly old school.

Share this post


Link to post
Share on other sites

I just got a second gun and found this to fix my issue and this may help others:

1. Plug only 1 gun in.

2. Set the gun id to gun 2 if it is your second gun. (it will disappear and come back as device 2).

3. Plug in second gun. This gun will be gun id 1 or device 1 now.

I had an issue where second gun would not be detected to the fix for that was:

Plug both guns in, then go to USB devices in device manager and delete all of your USB composite devices out. Unplug both guns and plug them in again. Then only plug 1 gun in and follow the above 3 steps.

If you run into calibration issues reset calibration to defaults on the main page and click apply for each device then test again.

Hope this helps others with aimtraks. I have it working now and now for some Duck Hunting Love the Sammy arcade hunting games.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...