Jump to content
jhabers

HyperSync Down for Maintenance

Recommended Posts

HyperSync is down for maintenance while we work on getting it working with the new server software. In the meantime all up to date HyperSync data will be put on the FTP. The FTP is down right now but should be up sooner than HyperSync. Once FTP is up I will update this post

  • Upvote 3

Share this post


Link to post
Share on other sites

HyperSync 3.5.0.31 released. You will need this update to work again. Please download from the downloads section. 

  • Upvote 3

Share this post


Link to post
Share on other sites
1 hour ago, jhabers said:

HyperSync 3.5.0.31 released. You will need this update to work again. Please download from the downloads section. 

Way to get that out fast buddy, @fr0stbyt3 :good:

  • Upvote 2

Share this post


Link to post
Share on other sites

Can not authenticate me to HyperBase. Emumovies are OK. This normal? Been a while since I set up the old hypersync but its my normal forum username and password, right?

Version is indeed 3.5.0.31

Share this post


Link to post
Share on other sites
2 minutes ago, Turranius said:

Can not authenticate me to HyperBase. Emumovies are OK. This normal? Been a while since I set up the old hypersync but its my normal forum username and password, right?

Did you download new version?

Share this post


Link to post
Share on other sites
11 minutes ago, jhabers said:

Did you download new version?

Yepp. 3.5.0.31

 

Also, no need to Hypersync_launcher.exe any more?

Share this post


Link to post
Share on other sites
43 minutes ago, Turranius said:

Yepp. 3.5.0.31

 

Also, no need to Hypersync_launcher.exe any more?

You should put the new version in a new folder from the old version of HyperSync. The loader is not required.

 

@jhabers HyperSync is again complaining about verifying HyperSpin credentials even after removing files from Appdata\Roaming and the auto generated files in the Hypersync folder.

Share this post


Link to post
Share on other sites

I am on 3.5.0.31, new folder, cannot connect. I am able to log in via the website, just not through Hypersync.

Share this post


Link to post
Share on other sites

Tried a new folder as well. Same thing =( Website is OK (tried logging out and back in again).

 

Edit: Now it worked all of a sudden. Did nothing different, just restarted HyperSync (which I've done 5 times before..)

Edit2:

My hyperspin folder set is: I:\Arcade\HyperSpin

download folder: I:Arcade\HyperSpin\Media

Hypersync Cloud is in: I:\Arcade\HyperSpin\HyperSync Cloud

When I run a full sync, it created (bad part in bold):

I:\Arcade\HyperSpin\HyperSync Cloud\Arcade\HyperSpin\Media\Main Menu\Themes

I:\Arcade\HyperSpin\HyperSync Cloud\Arcade\HyperSpin\Media\Sega 32X\Themes

and started downloading everything Sega 32x into those folders instead of what I've specified. Should go to I:Arcade\HyperSpin\Media\Main Menu\Themes etc..

 

Would have downloaded everything I guess, had I not stopped it. "alternate videos folder" is Off

C:\Users\<username>\AppData\Roaming\HyperSync\application.ini shows correctly:

[FOLDERS]
hyperspin_root=I:\Arcade\HyperSpin
alternate_videos=False
hyperspin_download=I:Arcade\HyperSpin\Media

Share this post


Link to post
Share on other sites

Can you guys try again now please?

I see your edit Turranius. Jhabers just did some magic.:sorcerer:

  • Upvote 1

Share this post


Link to post
Share on other sites

i have updated to the new version and it works perfect for me thanks guys to all are involved

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...