Jump to content
actman

Hyperspin error running Mame64.exe

Recommended Posts

The hyperspin setup I use has an older mame.exe emulator. For some reason it won't work in 640x480 resolution. So I have to select a lower resolution to go in and play my mame games and go out of hyperspin and select higher resolutions for my other emulators I have installed. I can run mame64.exe from another hyperspin setup on a different drive and it works at 640x480. So I have a feeling its the emulator causing the resolution issue.

So I copied the mame64.exe from my other drive that works to my mame directory that has issues. I set the path in HyperHQ and tested. Now when I go to run a game I get this error:  "Mame is invalid system name or mame64.exe is not supported yet" Can anyone tell me what i am doing wrong?

Share this post


Link to post
Share on other sites

That's weird, I know the Mameuix emulator works great for everything I've been doing.

Only thing I can think of is the game(s) you have aren't supported by the emulator version you have


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Quote

 

I can click on the mame64.exe and select the rom and it plays fine. Also in my other hyperspin configuration it uses the same rom games so that's not it.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...