Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.

HyperSync HELP!!!


Recommended Posts

  • 2 weeks later...

Thanks for replying so quickly Agent, much appreciated!

In case anyone has the same issue: 

* I deleted the contents of the Hypersync folder.

* I then downloaded the latest Hypersync from the Downloads section (extracting and running the Application on my Desktop, not in the Hyperspin directory).

* It still did not work, so I changed my password again, removing numbers as well this time, only letters (characters also need to be deleted).

* I moved the Hypersync files into its folder in the Hypersync directory.

Worked like a charm!

Note: Just go back into Hypersync and remember to re-link all of your systems.


Link to comment
Share on other sites

  • 2 years later...




I was connected a couple days ago and managed to setup my NES system.  But now cant login.  I've tried everything I can think of.... Deleted contents and  downloaded new and installed contents.  Ive tried multiple password changes.... I can login to emumovies no prob. What am I missing here.  It keeps giving me the "debug" after I try. oh yeah and the credential blurp.

Thanking you pros in advance...


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...