Jump to content
jokerz4fun

ROM's Wont Load

Recommended Posts

Hey guys,

 

I'm running into a small issue with Hyperspin not loading my MAME ROM's. I have read other people having the same issue and I have followed what people have suggested EXCEPT using the renaming tool to remove the file extension on the rom's. I wasn't sure if I should still do that with seeing that the forum date was over a year ago. Also the two videos I watched from from game room solutions and Simply Austin doesn't mention doing that. I have also included a few snapshots of my .ini files just in case I screwed something up. The rom's also work in RocketLauncher with no issue.  Let me know what it could possibly be and thanks guys for the help. 20170213_194808.jpg20170213_194848.jpg20170213_194746.jpg20170213_194808.jpg20170213_194858.jpg

 

 

 

20170213_194817.jpg

20170213_194731.jpg

20170213_194825.jpg

20170213_194836.jpg

Share this post


Link to post
Share on other sites

The Hyperlaunch_Path in your HyperSpin/Settings/Settings.ini needs to be pointing to the RocketLauncher.exe instead of just the folder.

Share this post


Link to post
Share on other sites
1 hour ago, agent47 said:

The Hyperlaunch_Path in your HyperSpin/Settings/Settings.ini needs to be pointing to the RocketLauncher.exe instead of just the folder.

Thank you so much. Ill go give that a shot 

Share this post


Link to post
Share on other sites

It should definitely be pointing to the RocketLauncher.exe. Post your HS log, it's the log.txt in your HyperSpin folder after trying to run a MAME game with the Hyperlaunch_Path set correctly.

Share this post


Link to post
Share on other sites


Here ya go!
 

06:35:23 PM |  HyperSpin Started 
06:35:23 PM |  Going FullScreen 
06:35:23 PM |  Checking for updates 
06:35:23 PM |  Update Check Complete 
06:35:23 PM |  Startup program unavailable 
06:35:23 PM |  Playing intro video 
06:35:28 PM |  Error intializing joysticks 
06:35:28 PM |  Menu Mode is multi 
06:35:28 PM |  Loading Main Menu.xml 
06:35:28 PM |  Main Menu.xml successfully loaded 
06:35:28 PM |  Main Menu wheel loaded successfully 
06:35:29 PM |  Loading MAME.xml 
06:35:29 PM |  Main Menu.xml successfully loaded 
06:35:30 PM |  MAME wheel loaded successfully 
06:35:30 PM |  Launching Game 
06:35:30 PM |  Using HyperLaunch
06:35:30 PM |  Getting Launcher path 
06:35:30 PM |  Can't find HyperLaunch, defaulting to root HyperLaunch.exe 
06:35:30 PM |  Launcher located at C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe
06:35:30 PM |  Running Launcher 
06:35:30 PM |  Launcher Command Line is: C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe "MAME" "bublboblr"
06:35:32 PM |  Launching Game 
06:35:32 PM |  Using HyperLaunch
06:35:32 PM |  Getting Launcher path 
06:35:32 PM |  Can't find HyperLaunch, defaulting to root HyperLaunch.exe 
06:35:32 PM |  Launcher located at C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe
06:35:32 PM |  Running Launcher 
06:35:32 PM |  Launcher Command Line is: C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe "MAME" "bublboblr"
06:35:36 PM |  Launching Game 
06:35:36 PM |  Using HyperLaunch
06:35:36 PM |  Getting Launcher path 
06:35:36 PM |  Can't find HyperLaunch, defaulting to root HyperLaunch.exe 
06:35:36 PM |  Launcher located at C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe
06:35:36 PM |  Running Launcher 
06:35:36 PM |  Launcher Command Line is: C:\Users\0\Desktop\HyperSpin\HyperLaunch.exe "MAME" "bublboblr"
06:35:38 PM |  Loading Main Menu.xml 
06:35:38 PM |  Main Menu.xml successfully loaded 
06:35:39 PM |  Main Menu wheel loaded successfully 
06:35:42 PM |  Exit program unavailable 
06:35:42 PM |  Quiting Hyperspin 
06:35:42 PM |  Bye! 
 

log.txt

Share this post


Link to post
Share on other sites

Your Hyperlaunch_Path still isn't set correctly so it's defaulting to using Hyperlaunch. Make sure you don't have any typos in the path and it's pointing to where your RocketLauncher.exe is.

  • Upvote 1

Share this post


Link to post
Share on other sites

My god man it took you and a picture to figure it out. I never had the folder name just the exe. So it was looking for the exe on my desktop and not the folder first. Thank you so much.

1487116984225526216716.jpg

Share this post


Link to post
Share on other sites

You might want to get that off of your desktop and into a lower level folder... that way it's portable to other computers if you decide to move your HS setup around.

Share this post


Link to post
Share on other sites
47 minutes ago, griffin518 said:

You might want to get that off of your desktop and into a lower level folder... that way it's portable to other computers if you decide to move your HS setup around.

I do have a back up on an external hard drive. That way if I ever run into trouble I don't have to start all over again. Because if I go through that again I'm going to develop a serious drinking problem lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

×
×
  • Create New...