Jump to content

Atari 7800 ROMs won't open even when BizHawk does

Recommended Posts

Hi there, yesterday I was downloading media for the Atari 7800, and when I downloaded a Dig Dug ROM and tried to open it in HyperSpin, the emulator opened but not the ROM. I can't understand what went wrong. I gave HyperHQ the directory to the BizHawk emulator and my ROM folder, and did the same with RocketLauncher. I checked that Bizhawk supported the .a78 extension in both applications. For some reason, this has only happened for the Atari 7800 - on every other system I use BizHawk with, it works fine, and when I opened the ROM manually, it worked perfectly. Is there anything I'm doing wrong that can help solve this problem? Help would be greatly appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...