Jump to content
Jasona9393

Hyperspin won't let me select Emulators or Games!

Recommended Posts

Hi guys,

I'm relatively new to this. I have an arcade cabinet (Candy Cabs) with a PC inside running a load of emulators including MAME under Hyperspin. There's Hyperspin, HyperHQ and Rocket Launcher installed.

 

This is what happened:

Last night I think I may have switched the main power off before the PC had finished shutting down, because today I got the message about “Safe mode” when starting up.

 

Symptoms:

·        Now when you start up, it doesn’t go through its usual Hyperspin startup sequence (with all the sound effects), it goes quickly straight to the wheel.

·        It scrolls through the emulators on the wheel very fast, it’s actually quite hard to stop it on MAME.

·        More to the point though, it won’t let me select any emulators or any games! I haven’t made any changes, but it doesn’t respond to the P1 button to select an emulator. 

 

What I’ve tried already:

 ·        Restart

·        System restore, but I found System Restore wasn’t switched on, so I can’t roll it back to yesterday. It won’t let me switch it on for these hard drives either.

·        Seeing if the hard drive needs defragmenting, but after analysing the disk it said it was 0% fragmented

·        I know that the P1 button effectively is pressing 1 on the keyboard. I went into rocket launcher and looked at controls and saw that the P1 button was set only as “enter”. I added 1 to it as well, but this made no difference, so I put it back to how it was. Should I do something similar in HyperHQ?

·        Plugging in the keyboard and pressing enter allows you to select an emulator and then a game, but remove it and it won’t respond to the P1 button.

*      I opened Notepad and pressed P1 to make sure the button is working, which it is. 

 

I found a similar scenario here: http://www.hyperspin-fe.com/forums/topic/6119-hyperspin-wont-let-me-select-games/ , however he can select the emulator and then not the game, whereas with me I can’t even select the emulator. I can scroll through them with the joystick, but I can’t select any as it won’t respond to the P1 button. The button for “Escape” still works.

 

Any suggestions?

Many thanks in advance to anyone who replies.

Share this post


Link to post
Share on other sites

Long shot and this only effects Hyperspin 1.3.3. Do you have speakers plugged in?

Share this post


Link to post
Share on other sites
12 minutes ago, gigapig said:

Long shot and this only effects Hyperspin 1.3.3. Do you have speakers plugged in?

Thanks for replying! Yes it does have speakers, but I've just sorted it! I'm posting here in case others have the same problem: The supplier of the machine, Mike Cox of Candy Cabs suggested going in to Hyper HQ and checking the controls section, keyboard tab. 

For the keyboard everything was blank! There were no entries next to any of the options! Odd! 

So with some trepidation (I didn’t want to b*gger anything up!) I clicked on “Reset to default” and entries appeared next to each option. For “start game” it puts as default “enter” which didn’t work, so I changed it to “1” and now everything works just fine, we’re back to normal, everything playable and hunky-dory.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×