Jump to content
Sign in to follow this  
gazsnk

Heartbleed security flaw

Recommended Posts

Hi everyone does anyone have any information if we need to update our passwords in hyperspin,due to the Heartbleed security flaw, I'm not sure if this website or emumovies are affected in anyway, if anyone has any info would be most appreciated.

Many thanks.

Gareth

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Vbulletin does not use ssl so the forum itself is not at risk, but I can't speak for the server. Only BBB or circo can answer that.

Sent from my Samsung Galaxy S3 using Tapatalk 4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...