Jump to content
callymike

start button not always launching mame game

Recommended Posts

Hi, I have recentley installed hyperspin 1.4 for my bartop arcade cabinet and are mainly using this for running mame. I have set up the buttons in hyper hq. When i run hyperspin and go to the mame menus, Sometimes when i go to press start button on my control panel to start a mame game , sometimes it launches the mame game , but sometimes nothing happens. I sometimes have this same problem if i use the keyboard instead. Also when i exit a mame game i go back to hyperspin menu , the menu is frozen and only unfreezes when i press the mouse button. does anyone have ideas of what is causing the problem. I am using windows 7 32bit with 3tb ram

Share this post


Link to post
Share on other sites

You may not have things connected properly, post the log.txt from your HS folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Psynaptik
      I updated my MAME roms to 215 from 0170 recently, since there are 1/2 more games I'm interested in available now and due to increases in accuracy etc. Just thought it was a good idea, but...
      The latest AHK/module file from the downloads section (labelled for 212) seems to not work with 215, but it worked with 0170.
      What do I do? Is there a AHK file that works with MAME0215 that I'm missing, or do I need to wait. If so, how long?
      (I'm getting the .ahk error that means the .ahk file is out of date. I had this problem with 0170 and sorted it with the 212 .ahk file.)

×
×
  • Create New...