Jump to content
ricjj

Examu Ex-Board erro ao iniciar

Recommended Posts

Bom dia Galera,

 

Estou tentando executar os jogos do sistema examu ex-board tanto no windows 10 quanto no windows 8, e gera o seguinte erro no event viewer do windows:

 

Nome do aplicativo com falha: xb_config.exe, versão: 0.0.0.0, carimbo de data/hora: 0x50a83d28
Nome do módulo com falha: DINPUT8.dll, versão: 6.3.9600.17415, carimbo de data/hora: 0x54504929
Código de exceção: 0xc0000005
Deslocamento da falha: 0x00012ac1
ID do processo com falha: 0xc60
Hora de início do aplicativo com falha: 0x01d2dce79c65fa5f
Caminho do aplicativo com falha: H:\Examu Ex-Board\Examu Ex-Board\Emulators\Examu Ex-Board\Arcana Heart 3\xb_config.exe
Caminho do módulo com falha: C:\Windows\SYSTEM32\DINPUT8.dll
ID do Relatório: db14f105-48da-11e7-8261-d384dab95b47
Nome completo do pacote com falha:
ID do aplicativo relativo ao pacote com falha:

 

Eu já tentei baixar a dll da internet e copia-lo na pasta, porém continua com o problema, alguém já passou por este problema ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Matheus10001
      Amigos bom dia!
      estou tendo problema ao tentar iniciar o pscx2 através do Hyperspin, quando tento iniciar ele me retorna com o erro da imagem.
      Alguém poderia me ajudar? já tentei de tudo.. já tenho Daemon Tolls instalado na pasta C:\Program Files\DAEMON Tools Lite\daemon.exe
       
      Vejam o modulo ahk.
       
      ;----------------------------------------------------------------------------
      ; Sony Playstation 2
      ; PCSX2 v0.9.8
      ; by layer0730 & chillinwater
      ; 1.0
      ;
      ; Notes:
      ; remove all ";" below to enable blackscreen if needed
      ;----------------------------------------------------------------------------

      ;\\\optional blackscreen\\\
      Gui +AlwaysOnTop -Caption +ToolWindow
      Gui, color, 0
      Gui Show, x0 y0 h%A_ScreenHeight% w%A_ScreenWidth%
      Run, %executable% "%romPath%%romName%%romExtension%" %emuPath%

      Gui Destroy ;kills optional blackscreen

      Process, WaitClose, %executable%

      ExitApp

      CloseProcess:
          Process, Close, %executable%
      return

    • By Accorsi
      Tudo Bem!
      Então é o seguinte:
      Baixei um Hyperspin (25 GB) configurado ( ), Beleza então desidi adicionar ums sistemas, blz o primeiro sistema que adicionei foi o PS1 deu tudo certo , mas quando adicionei o Atari 2600 só que ele não funciona ele da este erro:
      "Atari 2600 isn't an invalided system name or Stella.exe isn't suport yet"   sendo que se eu executo pelo RocketLaucher ele da certo, eu não sei se é problema do HyperLaunch Forwarder, mas o stella é o 4.0 permitido pelo modulo não sei o que fazer.
       
      POR FAVOR ME AJUDEM!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
×
×
  • Create New...