Jump to content
  • 0
spin

EPSXE NÃO FUNCIONA AHK INCOMPATÍVEL COM A VERSÃO DO EMULADOR!?

Question

Bom dia pessoal, então, estou tentando instalar o emulador do Playstation 1 no Rocket Launcher, mas, quando escolho o jogo aparece uma mensagem que o ahk é incompatível com uma versão do emulador, já tentei quase tudo e até agora nada, por favor quem puder me ajudar ficarei muito grato, desde já muito obrigado valeu !!!

a.dib            Aí está a foto da frase!!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Oi, @spin, tudo bem?

Bom pelo o que eu vejo o problema e no "CloseProcess".

O que você presisa fazer primeiro é enviar/postar o seu modulo aqui.

OBS: O seu modulo se encontra em ".\RocketLauncher\Modules\ePSXe"

Ate mais:)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Valeu Accorsi, mai uma vez me ajudando, mas eu já ajeitei aqui, muito obrigado, mas estou com outro problema no SUPER NINTENDO, estou usando o snesx9 configuro ele tudo certinho mas quando eu lanço o jogo pelo RocktLauncher a tela fica com bordas preta, ele não está com a mesma configuração que deixei fora do hyperspin, por acaso você pode me dizer oque posso fazer pra ele rodar full no RocketLauncher? desde já agradeço muito, valeu obrigado.

Segue imagem da tela com bordas preta.

capture-20171015-192731.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...