Jump to content
steven1973

Microsoft MS-Dos Tutorial Needed

Recommended Posts

Tried numerous times to get MS-Dos to work with Dosbox, Rocketlauncher, HyperSpin without success.

Read module notes implemented a few thing which failed re-read the notes until my head exploded.

I then said bugger it and deleted the 376 gb of games I downloaded.

I desperately need a guide to set this bloody system up and running, so is anyone up for the task

Would be extremely grateful   Image result for stick man praying

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

    • By hawkfanz
      I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start.  After closing this game the next game will open almost immediately. I know others have asked this question but I can’t find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
    • By Ozbrithian
      Ok. I'm new at this. Basically, when I initially set up Rocket Launcher I set Hyperspin.exe as my Default Frontend Path in Rocket Launcher. I opened Hyperspin, and opened games and all was well. Few hours later I turn off PC, go to bed.
      Next day, I come home boot up PC, run Hyperspin and get error message about RetroArch. See first attached pic. I look at my global setting and see that RocketLauncherUI.exe is set as my Default Frontend Path, see 2nd pic. I change it back to Hyperspin.exe and all is again well, games are launching.
      Next day, boot up PC. Same thing. Why is it forgetting my settings when I turn off the PC? Is there a 'Save Settings' or 'And I mean it this time!' button I'm not seeing and need to click?
      Thanks in advance for any advice you can give.
    • By roguen1
      Hello , i don't know if this is the correct place to post this , but i have a problem for a while that i have never figured out whats cause it , and is the fact of that in the transitions , from start to end, it appear this horizontal lines all over the screen , and it's bit annoying , i have done everything to trying to resolve this issue (update drivers , windows , download hyperspin again etc) and it still there , what could be? 
      (sorry if my english is bad)
       

×
×
  • Create New...