Jump to content
LarryLaffer75

RetroArch - Need Help

Recommended Posts

Hey,
I installed RetroArch, hope correctly, for NES. When i start RockeLauncherUI i get this..
If i try to start a game, then i get this Error..

"YOUR LIBRETRO_NES DLL IS NOT SET TO NESTOPIA_LIBRETRO

BUT COULD NOT LOCATE THIS FILE
E:\HYPERSPIN\EMULATORS\TETROARCH\CORES\NESTOPIA_LIBRETRO.DLL2

Pic1.PNG

Share this post


Link to post
Share on other sites

Have you run retroarch directly and confirmed a game works?

Load Content>select game>Nintendo (Nestopia) should be listed as a core to play the game with

 

If its not listed go the Online Updater >Core updater and download the Nestopia core.

Although I believe the fceumm core is the preferred core these days

  • Like 1

Share this post


Link to post
Share on other sites

Hmmm... I assume that you have install RetroArch emulator in the RLUI.

Open RLUI, go to GLOBAL, chose Emulators. Then select the RetroArch emulator (be sure that you have the extension for run nes games, if not, copy/paste this to the RetroArch extensions:

7z|2hd|3ds|3dsx|3g2|3gp|32x|68k|88d|a26|a52|a78|abs|agb|app|asf|atr|atx|avi|axf|ay|bml|bmp|bin|bs|bsx|caq|cas|cbn|ccd|cci|cdg|cdi|cdm|cdt|cgb|ch8|chai|chailove|chd|cmd|cof|col|cpr|cso|cue|cxi|d88|dim|divx|dmg|DOOM|dsk|dup|dx2|elf|exe|f4f|f4v|fds|fig|flac|flv|game|gen|gb|gba|gbc|gbs|gd3|gd7|gdi|gg|gif|gym|hes|hdf|hdm|hdr|img|int|ipf|iso|j64|jag|jpg|jpeg|kcr|kss|lnx|lua|lutro|m2p|m2ts|m3u|m4a|md|mdf|mdx|mgw|min|mkv|mov|mp3|mp4|mpg|mpeg|msa|mtl|mx1|mx2|mxf|n64|ndd|nds|nes|ngc|ngp|nsf|nsfe|obj|ogg|ogm|p|pak|pbp|pic|pce|pgm|png|ppm|prg|prx|ps|psd|psx|rar|ri|rom|rzx|sap|sc|scl|scummvm|sfc|sg|sgb|sgx|smc|smd|sms|sna|spc|st|st2|stx|sv|swc|t81|tap|tga|toc|trd|ts|tzx|u1|unf|unif|uze|v64|vb|vboy|vec|vgm|vgz|vob|voc|wav|webm|wma|wmv|ws|wsc|xdf|xex|xfd|z64|z80|zip

 

lol

Well, select your RetroArch emulator and then, in the little icons open "Edit Global Module Settings". Then select your NES system with double clic. A new window will open. There you will see 4 sections: Settings, Network, Nintendo Entertainment System and Rom Settings. Choose NES, and then the first option say: "LibRetro_Core".

There you need to put where is you nestopia_libretro core.

I hope this solve your problem :D

  • Super Like 1

Share this post


Link to post
Share on other sites

peliculon. Thx, now it works with retroarch. OMG, a lot of ways to configure the Emulators. 
And a very very big THX to you all guys. This is a very good Forum..!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...