Jump to content
davidgilmour

No full screen and slow down?

Recommended Posts

Hello my friends.

I am a long time Mame user and just recently finished my Verticade home made arcade cabinet.
Download HyperV which worked immediately, spend a few hours figgering out tweaking it (add Scanlines, spinner, favourites etc.) and it just works fine, like it.
It has 1000+ games on it and it starts up with my ~120 fave games and is working with just the buttons, very happy.

So now I am building my Horizontade mame cabinet with my favourite horizontal games.

So then I downloaded a Hyperspin from punkarcade with 400 top games which looks really nice. The whole menu is working, starts up in full screen and I can start up any game. But when I start up the game I get two things that I don’t like. 
1. Mame does not startup in full screen mode and has two intentional coloured bezels left and right, how can I fix this? When I start up this mame version directly it starts up in FS without the bezels.

2. When I use any HSL setting (like scanlines) the games run at 30-40 procent, extremely slow.
When I start Mame myself directly I can use any visual HSL setting and all games run at 100%.

How can I fix both these annoyances? Any help is appreciated!

Share this post


Link to post
Share on other sites
Hello my friends.
I am a long time Mame user and just recently finished my Verticade home made arcade cabinet.
Download HyperV which worked immediately, spend a few hours figgering out tweaking it (add Scanlines, spinner, favourites etc.) and it just works fine, like it.
It has 1000+ games on it and it starts up with my ~120 fave games and is working with just the buttons, very happy.
So now I am building my Horizontade mame cabinet with my favourite horizontal games.
So then I downloaded a Hyperspin from punkarcade with 400 top games which looks really nice. The whole menu is working, starts up in full screen and I can start up any game. But when I start up the game I get two things that I don’t like. 
1. Mame does not startup in full screen mode and has two intentional coloured bezels left and right, how can I fix this? When I start up this mame version directly it starts up in FS without the bezels.
2. When I use any HSL setting (like scanlines) the games run at 30-40 procent, extremely slow.
When I start Mame myself directly I can use any visual HSL setting and all games run at 100%.
How can I fix both these annoyances? Any help is appreciated!
Go to rlauncher where edit modules in there should be full screen options

Sent from my H710VL using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×