Jump to content
wishermill

Hypersync not opening in Windows 10

Recommended Posts

Hi everyone,

I purchased HyperSpin platinum, donated to Emumovies for a yearly membership but when I try to run HyperSync Cloud.exe I get an error message:

HyperSync encountered an error and needs to close, please see DEBUG.LOG for more details.

If I open DEBUG.LOG I get the following details:

System.Runtime.InteropServices.COMException (0x80040154): Clase no registrada (Excepción de HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
   en System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
   en System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
   en System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
   en System.Windows.Forms.AxHost.CreateInstance()
   en System.Windows.Forms.AxHost.GetOcxCreate()
   en System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
   en System.Windows.Forms.AxHost.CreateHandle()
   en System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   en System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   en System.Windows.Forms.AxHost.EndInit()
   en HyperSync.Forms.Secondary.Subscribe.InitializeComponent()
   en HyperSync.Forms.Secondary.Subscribe..ctor()
   en HyperSync.Forms.Primary.MainWindow..ctor()
   en HyperSync.Program.Main()

 

Thank you for your help guys

Share this post


Link to post
Share on other sites

I am no expert... but my best guess would be to update your .net framework.

Sent from my SM-A520W using Tapatalk

Share this post


Link to post
Share on other sites

Nope... the OP is right. I'm running the latest .net framework and all the latest drivers on a top-end, nearly new Win10 system and I get the exact same error (and same error log description). Something is just broken in Win10. 

Share this post


Link to post
Share on other sites

Mine was just crashing very frequently. My fix was to right click and open properties, run in windows 8 compatibility mode and check run as administrator as well. Also turned off my VPN for good measure. Seems to be working fine now.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

    • By hawkfanz
      I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start.  After closing this game the next game will open almost immediately. I know others have asked this question but I can’t find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
    • By roguen1
      Hello , i don't know if this is the correct place to post this , but i have a problem for a while that i have never figured out whats cause it , and is the fact of that in the transitions , from start to end, it appear this horizontal lines all over the screen , and it's bit annoying , i have done everything to trying to resolve this issue (update drivers , windows , download hyperspin again etc) and it still there , what could be? 
      (sorry if my english is bad)
       

×
×
  • Create New...