Jump to content
Sign in to follow this  
Snaus

Login issues

Recommended Posts

HYPERSYNC!!

 

I was connected a couple days ago and managed to setup my NES system.  But now cant login.  I've tried everything I can think of.... Deleted contents and  downloaded new and installed contents.  Ive tried multiple password changes.... I can login to emumovies no prob. What am I missing here.  It keeps giving me the "debug" after I try. oh yeah and the credential blurp. 

Thanking you pros in advance...

Snaus

Share this post


Link to post
Share on other sites

I am experiencing the same issue. Maybe there is a portion of the site that is the down and what resource the checks for authenication for HyperSync. I can login  to the HyperSpin Site just fine just not to through the HyperSpin Sync Cloud

Share this post


Link to post
Share on other sites

Same issue here. I just become a platinum member but cannot log into HyperSync. I can log into this forum without any problem.

*I have the latest version, and with no special characters in the password.

Share this post


Link to post
Share on other sites

I am having this problem as well, started yesterday and I am still having it today.

 

Any status updates on this issue?

Thx

Share this post


Link to post
Share on other sites

Just took a moment to test it again and still have the same error. I know one of the support guys stated their still looking into it.

Share this post


Link to post
Share on other sites

What was the fix? I will try it later this evening. 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...