Jump to content
Sign in to follow this  
Psynaptik

HyperSpin won't use mame.ini

Recommended Posts

I've got Mame 210 no nag working fine when I start it from a folder. I have BGFX and crt-geom selected as a graphics filter.

However, when I start it from HyperSpin, it totally ignores this mame.ini and runs games with no graphics filters at all. 

I've deleted all other .ini files in the directory, and deleted the 'ini' folder since I won't be using any of those examples/sample files (I have a dedicated vertical cabinet so it's just vertical games).

I delved into the mame.ahk, but couldn't find any clues - just the usual about hierarchy of .ini files, which is why I cleared them all out so there's only one default (plus individual ones after a game has run).

I can't for the life of me work out where HyperSpin is getting it's (non) settings from, and why it's not using the default mame.ini in the directory! HELP!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...