Jump to content
Sign in to follow this  
craiganderson

MESS and Phillips CDI

Recommended Posts

sample of final product

QH4CCfsSWCk

already fixed that wheel error

i had the apprentice wheel where merlins apprentice should have been

my bad

Edited by craiganderson

Share this post


Link to post
Share on other sites
Do I need to re up secret mission? Should be transparent.

i think scotland yard needs to be re uploaded to ftp as well

it is not transparent

the one on my video i quickly cut out

but i am guessing the one u have is probably better

thanks

Share this post


Link to post
Share on other sites

No biggie. I double checked the secret mission one and it is transparent on the FTP so that is good.

Share this post


Link to post
Share on other sites

I don't even care about it, I cared more about helping you out than anything LOL

Well ok after I got going I cared about it more. I take that back. ;)

Edited by dougan78

Share this post


Link to post
Share on other sites

Btw..do you capture with fraps?

Then encode with what settings/encoder? I wanna try

Share this post


Link to post
Share on other sites

Seriously great job guys. I am a fan of FMV games so I was actually following this thread every day. Are any of these games actually playable in mess? Because the emulator barely works....

Again great job!

Share this post


Link to post
Share on other sites

I mean do ANY games work at all. I don't expect a rundown of them all, but the emulator doesn't work worth a click. I was hoping mess worked at least on some stuff with CDI.

Share this post


Link to post
Share on other sites

I have played a few. The mpeg2 ones wont. Hotel mario works. Both zeldas load 1 of them crashes after first screen. Havent tested much else.

Share this post


Link to post
Share on other sites
Most of the actual games work just fine in MESS.

Can you tell me your settings for MESS please?

What are your file types you are using for CD-i? Iso, bin?

Mess is saying that there are files missing for CD-i and won't boot for me with a fatal error:

cdimono1 : cdic.bin (8192 bytes) - NOT FOUND - NO GOOD DUMP KNOWN

cdimono1 : slave.bin (8192 bytes) - NOT FOUND - NO GOOD DUMP KNOWN

I'm using MESS 154.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...