Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

HyperHQ not running for initial install


MPTech
 Share

Recommended Posts

I had HyperSpin running on my old system with Win7.  I upgraded my HDD and installed Win10 over the weekend and attempting to follow AV Archvist's How to Install HyperSpin and RocketLauncher video.

Unzipped Hyperspin and RocketLauncher and when I execute HyperHQ it looks like it's going to run (I get the timer Orb), then nothing.

Looking at Task Manager, nothing is running.

I turned Off  Real-Time Protection and set all of the folders as Exclusions.

Any help would be greatly appreciated.

Link to comment
Share on other sites

No that's all there is to it... you might want to reboot just to make the sxs.dll in the windows folder isn't still loaded/trying to be used???

Can't help much beyond that, I am still win7 here. Try the usual stuff: Turn AV right off just to make sure it's not the culprit, Run HS as Admin, run in Compatibility mode... I have never had to do these myself but reading other threads I have seen people claimed it helped them.

Link to comment
Share on other sites

On 3/16/2021 at 3:25 AM, MPTech said:

ok........................

downloaded and copied it to my HyperSpin folder, double clicked HyperSpin,  no change. Nothing launches.

did I miss a step?

Also make sure your using the latest version on Hyperspin (hover over the exe to get the version) I was running an old one and the dll fix did not work until I swapped the exe. 

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Did we get a solution to this? I had everything working great until this week when I swapped out my old HDD for a SSD.  I installed the latest version of Windows 10, and copied over all my folder tree. HyperHQ looks like it's going to launch, but nothing.  Hyperspin also won't launch, but if I look in the Task Manager afterwards, it says it's running. I downloaded the latest versions of HS and RL, but no change.

Fun times. Is this another Windows 10 update crash?

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...