Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

Bezels Not Loading


Recommended Posts

Posted (edited)

Hello Everyone, 

Thank you for taking the time to read this.

So, been working on setting up hyperspin over the past few weeks, It really is pretty intense. I am progressing pretty good but i have hit a roadblock. I can seems to get any bezels to load. Default per console or individualized.

For now, I'm just focusing on one bezel (just to understand the methodology), 10 yard fight for NES.

So far, i have the settings in RLUI as follows

-Global- settings-Bezel- enabled set to True - Fullscreen bezel set to fill, use backgrounds set to true

In hyperspin folder directory, i have hype hyperspin-media-bezels-Nintendo Entertainment system (same naming as global console in RLUI) , 

inside the NES  bezels folder, i have a default.png image, default.ini . I also have a _Default folder and  folder specific for the 10 yard fight bezel named 10-Yard Fight (USA, Europe) (the .png bezel inside the folder also has the same name)

default bezel doesn't load, 10 yard fight bezel doesn't load either

I am using Retroarch as emulator

 - i don't see anything under modules that i would need to configure 


Any thoughts ?


Thank you in advance 


Edited by megananthony
Link to comment
Share on other sites

10 yard fight has a png but no ini

Also you do not need default png and ini in the NES folder. Only inside the “_Default” folder.

Sent from my iPhone using Tapatalk

  • Like 1
Link to comment
Share on other sites

No luck yet, i'm really bummed. I tried to downloads the link you provided above but the instructions for step 4 say to run the program but it has no exe in the file, so not too sure pn what to do what that. I have  feeling it maybe one of the setttings.ini files or just something simple i am overlooking but still no luck.

Link to comment
Share on other sites

so, i was able to download the program and i pointed the preferences to the rocketlauncher folder. When i run the program and click on process rocketlauncher, it does not show any systems.

i will try to work with this program more, but if i have the bezel, i feel we should be able to troubleshoot within RL/HS instead of using alternate software

Link to comment
Share on other sites

was doing some research on the RL website and it was recommended to run a troubleshoot log in rocketlauncher . I will work on figuring out how to do that and post it here and or in rocketlauncher site.  I know if it wont work in RLUI, it probabl is the same reason it wont work in HS

Link to comment
Share on other sites

Tactical post.
From this thread I learned 30% more than I knew so far
Maybe I don't know much, but I'm definitely a fan of the topic. I am eager to learn something new, and maybe I will teach you something new. I know a lot about trading in fallout 76 where you can buy the best items. fo76 items are relevant to the case.
I will be very happy to help you

Link to comment
Share on other sites

This will sound like a really basic question... but are you sure the RL media folder you have is named EXACTLY the same as you've defined the system in RL? 

You are correct about "I know if it wont work in RLUI, it probabl is the same reason it wont work in HS" - they are two different applications, joined at the hip for a single user experience. HS is literally just the graphical front end. After you hit your "start" button, everything you see until returning to the graphical wheel is handled by RL.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...