Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

Hyperspin art Atari 2600 Boxes show up, dont show up


Buzzmack
 Share

Recommended Posts

Hi everyone.
Does anyone have an idea why the Art of my ATARI 2600 Cartridge Boxes show up as soon as i enter the first time
the ATARI 2600 Wheel? When i turn the wheel to the next game there is not showing up the next artwork anymore.
When i go back and enter again ATARI 2600 there is a BOX again from another game. It seems the ART from every
game is there but show up only once.

THX mates

Link to comment
Share on other sites

Problem solved after nearly a week !😁😁
The Problem was that HypersHQ has to be set in the right way.
HyperHQ > WheelSettings > Choose Wheel ATARI 2600 > NavigationThemes > Check Clones use Parent vids ; Check Clones use Parent Themes;
Check Animate Out DefaultThemes (this i don´t know what it does?!), Check Reload Backgrounds

After checking these Boxes the Pictures of my Cardridges showed up everytime.

Anyhow Mates i hope although you could not help me, this will help others.

Happy playing to everyone !!!!  :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...