Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

controls not working at start up

Recommended Posts

Ive been building an arcade machine (proper noob) getting there learning all the time, worked out how to go straight to hyper spin on start up but i need to open Rocket launcher and joy to key _Default for mame to recognise controls. tried pining Joy to key to start and open at start but every time i have to come out and select before it work.

Can anybody give me some ideas to check or procedure to correct to get working.

Will continue my search for the answer

Many Thanks


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...