Jump to content
Sign in to follow this  
oneshot

Exiting Emulators cause hyperspin to become Windowed

Recommended Posts

When exiting Kega Fusion, Znes, and FCE Ultra based emulators hyperspin comes up in a windowed view in the top conner my newer gen emulators like project 64 opens back in full screen. I believe it is a resolution problem but I have not found a work around or a fix for it, Im running RocketLauncher.0.0.9 and hyperspin 1.3.2.0. I would like for my emulators to exit back to HS in full screen mode they start the emulation in Full Screen any help would be appreciated

post-119339-142870640009_thumb.jpg

Share this post


Link to post
Share on other sites

This might work. In HyperLaunchHQ, click the Settings tab for whatever system is causing you problems, and change "restore frontend on exit" to either "restore" or "restore and click"

Share this post


Link to post
Share on other sites

Thank you for the quick response. I tried that in the specific emulators settings and in the global settings both restore, and restore and click but it did not fix the issue. the screen flickers to adjust to the different resolution then minimizes hyperspin front end.

Share this post


Link to post
Share on other sites

Hmm. Have you set the resolutions in those specific emulators? I've had the same problem with a handful of games/emus, and usually there was a discrepancy between the emu resolution and desktop resolution. If they match, it shouldn't be a problem.

Share this post


Link to post
Share on other sites

I have seen this issue when the emulator & hyperspin are running on different aspect ratio's. Eg on my machine everything is in a 4:3 ratio however when a 720p game kicks in this problem appears.

Share this post


Link to post
Share on other sites

This only happens with some emulators. Set the emulator resolution to the same resolution as hyperspin or your desktop. Had the same issue with Fusion.

Share this post


Link to post
Share on other sites

I have the same problem with the same version of Hyperspin 1.3.2 is it a bug ? If i use an emulator that has a resolution highter compared to the desktop resolution for examble Daphne 640 x 480 vs deskt res 640 x 288 hyperspin becomes windowed when i m exiting to the emulator- And is the same thing with Fusion....... Do you think that if i change the version of hyperspin all will work right ? 

I don't wanna put on desktop the res of 640 x 480 for flickering issue in vertical lines

 

Have you got any suggetions ? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...