Jump to content
Sign in to follow this  
niekholweg

Weird wheel-stop problem at game select.

Recommended Posts

Hello people,

Today I got a weird problem.. When I go into the SNES sub wheel. Every time I search for a game or something, I just spin up or down and every time the wheel stops responding when I hit the game "Super Punch Out". From there the wheel freezes on that game and no matter what you press, it won't do anything anymore.. (Pressing enter tells me I don't have the ROM tho.. but I don't want it.)

Does anyone know how to fix this?..

Help would be appreciated.

(Sorry for my bad grammer, just woke up..)

EDIT: I found out that it does NOT happen when I remove the wheel image for Super Metroid ( Super Metroid (Japan, USA) ) But I want that to be in there .. Also the image does not show up..

Found it out already..

I just used another picture .. lol .. And idk how to remove this post so I just put this here..

Edited by niekholweg
Found it out lol

Share this post


Link to post
Share on other sites

I've had this problem on a number of wheels in the past and always found that it was due to a corrupt wheel image somewhere within the wheel folder. This can happen when using Hypersync to update your wheel sets.

Edited by zxspecticle

Share this post


Link to post
Share on other sites

Always wondered about that, ZX. Next time my setup hangs ill check the wheel images. Is it only wheels or could it also be videos and/or themes?

Share this post


Link to post
Share on other sites
Always wondered about that, ZX. Next time my setup hangs ill check the wheel images. Is it only wheels or could it also be videos and/or themes?

Not sure - its always been a corrupt wheel image when I've experienced the problem but I guess corrupt video and themes could cause their own problems too.

Share this post


Link to post
Share on other sites
Not sure - its always been a corrupt wheel image when I've experienced the problem but I guess corrupt video and themes could cause their own problems too.

Well as I said, in my case it was because of a corrupt image that I downloaded myself from internet. But after replacing it, the picture showed up and did not stop the wheel spinning anymore :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...