Jump to content
Sign in to follow this  
boot_sequence

HyperSync Newbie got it going! THANKS

Recommended Posts

thanks for all the posts out there and replies from the big names!

I had a lot of trouble understanding what to do after my hypersync was setup but showing "system not configured".. eventually I read that I needed to click on the arcade cabinet icon under the HOME tab. silly i know.

thanks again people!

this a the realization of a long term dream come true thanks to the dedication and success of many here.:D

Share this post


Link to post
Share on other sites

There are big names here?

Once you find that one little nagging thing and you suddenly realise just how easy and awesome it all is you will become hooked. It's like an addiction. Even though I am working pretty much constantly IRL I still can't help fiddling or trying stuff.

Share this post


Link to post
Share on other sites

Make sure to pay it forward by helping other newbies so we can put a dent in the sales of all the HyperSpin hard drives that greedy profiteers are selling all over the web.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×