Jump to content
Brandin

Hypersync cannot verify membership

Recommended Posts

Thank you so much guys for all your hard work and for keeping this stuff going. I know it's no picnic :)

  • Upvote 1

Share this post


Link to post
Share on other sites
On 10/13/2018 at 9:56 PM, thatman84 said:

HyperSync is back live again thanks to the blank stares of @fr0stbyt3 

Get that man a beer!  Currently syncing as I type.  Big thanks to everyone involved in getting HyperSync up and running again.

Share this post


Link to post
Share on other sites
27 minutes ago, Harrisonm65 said:

Get that man a beer!  Currently syncing as I type.  Big thanks to everyone involved in getting HyperSync up and running again.

No worries, hopefully it dont break soon and so frosty gets more time on better things ;)

If your syncing can you test a couple of files please? Reported corrupt here

 

I currently dont have a working PC :(

Share this post


Link to post
Share on other sites

NOT working here... I downloaded a fresh copy (3.5.0.32) and am still getting the same error as other Win10 users (as of 10/16): 

 

System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
   at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
   at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstance()
   at System.Windows.Forms.AxHost.GetOcxCreate()
   at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
   at System.Windows.Forms.AxHost.CreateHandle()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.AxHost.EndInit()
   at HyperSync.Forms.Secondary.Subscribe.InitializeComponent()
   at HyperSync.Forms.Secondary.Subscribe..ctor()
   at HyperSync.Forms.Primary.MainWindow..ctor()
   at HyperSync.Program.Main()

Share this post


Link to post
Share on other sites
3 minutes ago, DanDoyle said:

Looks like the hypersync login is hosed again, is someone taking a look?  Thanks!

 

Yep, it's being worked on. 

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, DubaiShark said:

Hi

I'm still Cant login to Hyper Sync 

 

13 hours ago, DanDoyle said:

Hey guys sorry to keep bugging you with this, but it seems to be down again

 

It looks like we had another outage after updates. We're watching it to see if it happens again. Thanks for reporting it!

Share this post


Link to post
Share on other sites
On 10/16/2018 at 6:36 PM, pmindemann said:

NOT working here... I downloaded a fresh copy (3.5.0.32) and am still getting the same error as other Win10 users (as of 10/16): 

 

System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
   at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
   at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstance()
   at System.Windows.Forms.AxHost.GetOcxCreate()
   at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
   at System.Windows.Forms.AxHost.CreateHandle()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.AxHost.EndInit()
   at HyperSync.Forms.Secondary.Subscribe.InitializeComponent()
   at HyperSync.Forms.Secondary.Subscribe..ctor()
   at HyperSync.Forms.Primary.MainWindow..ctor()
   at HyperSync.Program.Main()

I had this same error.  I uninstalled windows media player since I didn't ever use it, but HyperSync seems to require it.  This error went away after reinstalling windows media player.

Share this post


Link to post
Share on other sites
3 hours ago, myric227 said:

I had this same error.  I uninstalled windows media player since I didn't ever use it, but HyperSync seems to require it.  This error went away after reinstalling windows media player.

weird, let me see if I can remove that requirement. 

Share this post


Link to post
Share on other sites

Same here. HyperSync connection issue as it cannot test my HyperSpin membership. Opened a request - I supposed it's an issue on the server itself.

Share this post


Link to post
Share on other sites
10 hours ago, JGio33 said:

Can not log into hypersync here either

You need to be a platinum member. 

Share this post


Link to post
Share on other sites

Ok, I did see that mentioned somewhere earlier.  I thought I had a lifetime platinum membership but I'm not seeing that now.   I use to be able to log in and have in the past.  If I had to guess maybe I have another account.  Or something happened to this one. 

Share this post


Link to post
Share on other sites
2 hours ago, JGio33 said:

Ok, I did see that mentioned somewhere earlier.  I thought I had a lifetime platinum membership but I'm not seeing that now.   I use to be able to log in and have in the past.  If I had to guess maybe I have another account.  Or something happened to this one. 

You will need to send me a support ticket with all the email address you may have used and I will see if I can find it. 

I think the site software should have flagged multiple accounts from your IP. 

Share this post


Link to post
Share on other sites

in all honesty if hypersync cant be used unless platinum why have it in the base install? why not keep it in platinum media instead so platinum members can access it and non platinum and newbies dont try using it before having to sit and search the fourms for the reason why they cant use it

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By koscica
      Hi I have and Hyperspin install on mounted network drive. HyperSync was working fine until I installed Windows 10 April 2108 update. I tried it on two PCs. It stops working after windows update. Any ideas?
      HyperSpin shows no internet connection available which is not the case
    • By punkysuen
      I have just purchased the HyperSpin platinum account and the EmuMovie account.
      I can log in both in the HyperSync. However, when I click "individual system settings" icon, it fails and shows the message below:
      "Sling 2: there was an error connecting to HyperBase, please try again later"
      What should I do now?
    • By relic
      Hi guys this is where ill be listing a full database chart of what content is available  for hyper sync and which content is not there but could be added in. I know its been ages since ive been in this scene but i promise to do a full list of every single system available in the list of hyper sync and go through every single bit of content and list what is in their and whats not it will be a huge project but im gonna get it done thanks regards relic.
    • By Dakin23
      HyperSync WILL NOT recognize my HyperSpin login...WHY?  It logs into my "Emumovies" account just fine.  PLEASE HELP!
       
      THANK YOU!
×