Jump to content
Brandin

Hypersync cannot verify membership

Recommended Posts

Seems like a lot of BS just to get what GameEX has working fine.

I run both on 2 different machines, and never have this login issue with GameEX, now I will admit GameEX is crap compared to Hyperspin, but at least they do not have Login problems.

I just noticed today I typed in my password wrong a few times into the Website, AND IT LOCKED ME OUT FOR 5 MINUTES!!!!!!!

What kind of iPhone BS is this?

Seems to me someone who set up the sign in credentials has an IT power trip for passwords.  Probably works for the company I work for making me have to change my password every 3 months.

I'm just joking here, but dang, a 5 minute lock out?  And there are constant login issues with the Sync.  It Logs in on EMU just fine, never any problems.

Share this post


Link to post
Share on other sites

Oh, forgot to mention it is Jan 01, 2017....and it is down again.

Starting that new years off with a fizzle...

Share this post


Link to post
Share on other sites
7 minutes ago, Kortoga said:

Oh, forgot to mention it is Jan 01, 2017....and it is down again.

Starting that new years off with a fizzle...

It's not down, I just logged in fine. Idk what a bronze member is but it's possible that since you are not Platinum that's the reason you can't access HyperSync.

  • Upvote 1

Share this post


Link to post
Share on other sites

Don't see anything about Hypersync being only for Platinum members.

If the website did say this, then I would get Platinum.  Not going to spend extra $25 for "hope this fixes it".

I can use my GameEX account just fine, and move the files into the correct file structure for Hyperspin.

Probably what I did a year ago when I set both machines up.

Would like to get away from GameEX 100%, but doesn't seem to be happening.

 

Does anyone know anything about the needed membership level to use HyperSync?

Share this post


Link to post
Share on other sites

Platinum will definitely work with HyperSync, as is mentioned in the Platinum description. The bronze description makes no mention of HyperSync so it seems bronze does not give you the access needed for HyperSync.

Share this post


Link to post
Share on other sites
8 hours ago, bribbon said:

For another reason, I have today rebooted my router. Later I tried, if the log in on my platinum account on hyperspin now runs. Again without success. Emumovies works perfectly.  New is, that I now got an email from my router that I would not want to keep you from.

Event number : 1
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

Event number : 2
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

Event number : 3
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

RT-AC68U's AiProtection detected suspicious networking behavior and prevented your device making a connection to a malicious website (see above and the attached log for details).Suggested actions:
1. If you know that the cause of this attempted connection was a proprietary app or program and not a web browser, we recommand that you uninstall it from your device.
2. Ensure your device is up to time in all its operating system patches as well as updates to all apps or programs.
3. You should take this opportunity to check for, and install, any router firmware updates.
4. If you continue to receive such alerts for similar attempted connections, investigation into the cause will be necessary.
Meanwhile, rest assured that AiProtection continues to help keep you safe on the Internet.

You also can link to trend micro website to download security trial software for your client device protection.
http://www.trendmicro.com/

ASUS AiProtection FAQ:
http://www.asus.com/support/FAQ/1012070/

 

After I have tested this protection function turning off, the log in on hyperspin works wonderfully!

It seems that the address:  hsapi.hyperbase-live.com is blacklisted!  Therefore the log in with hypersync no longer worked. I can imagine that others are also affected.

Where it still does not work, can you understand my presentation? Can you test this?

For me personally it is no solution, to turn this protection off. I hope that we will find a solution for this.

thanks

wrs_vp.txt

malicious sites blocking.PNG

This could be it! I have the same router, so will try turning that site blocking function off and giving it another crack tomorrow. 

 

Thanks for the heads up! 

Share this post


Link to post
Share on other sites

It bloody worked!

 

Thanks Bribbon! There's no way I would have figure out the Asus router was blacklisting the address.

Share this post


Link to post
Share on other sites

Funny, i have the same issue, and the same router, but i still cant login. Ive disabled malicious blocking on the router and changed my password on the Hyperspin site. I can login to the Hyperspin site fine, and im a platinum member, but when i enter my login details in Hypersync it still says  it cant verify my membership details?

I can ping  hsapi.hyperbase-live.com fine too from my PC.

Any ideas at all?

Cheers

Share this post


Link to post
Share on other sites

Just FYI, I'm not saying there is an issue as I am still investigating at my end, but I am now getting the same unable to verify with Hyperspin, but all good with emumovies.

I don't have an asus router, I run a Sophos UTM and I am not seeing anything blocking it (yet).

Share this post


Link to post
Share on other sites

My meager contribution.    Press about and make sure it says 3.5.0.32.    If not go download and replace the HyperSync Cloud.exe  It fixed my issues.   I guess I need a couple beers to get my brain straight on this.

 

Edit:

Checking for updates does not work properly for me.  It said I was up to date.

 

 

Edited by Fuligin
Additional Information that may help

Share this post


Link to post
Share on other sites

hi all, i'm having exact same issue as listed above.

emumovies ok, hyperspin not ok

any logs I can check?

 

 

 

hyper.PNG

Share this post


Link to post
Share on other sites

Sure, just installed new version  from link I posted above.

I cleared out my hypersync folder, installed new version to another folder, worked fine once launched.

I copied it back to original hypersync folder once confirmed working 

Share this post


Link to post
Share on other sites

Search for Hypersync in the download section.

I was unable to login using the file included with HyperSpin. 

 

Share this post


Link to post
Share on other sites
On 1.1.2017 at 1:45 PM, bribbon said:

For another reason, I have today rebooted my router. Later I tried, if the log in on my platinum account on hyperspin now runs. Again without success. Emumovies works perfectly.  New is, that I now got an email from my router that I would not want to keep you from.

Event number : 1
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

Event number : 2
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

Event number : 3
Alert type : Malicious Sites Blocking
Source :  (70:4D:7B:AB:3D:A8)
Destination : hsapi.hyperbase-live.com

RT-AC68U's AiProtection detected suspicious networking behavior and prevented your device making a connection to a malicious website (see above and the attached log for details).Suggested actions:
1. If you know that the cause of this attempted connection was a proprietary app or program and not a web browser, we recommand that you uninstall it from your device.
2. Ensure your device is up to time in all its operating system patches as well as updates to all apps or programs.
3. You should take this opportunity to check for, and install, any router firmware updates.
4. If you continue to receive such alerts for similar attempted connections, investigation into the cause will be necessary.
Meanwhile, rest assured that AiProtection continues to help keep you safe on the Internet.

You also can link to trend micro website to download security trial software for your client device protection.
http://www.trendmicro.com/

ASUS AiProtection FAQ:
http://www.asus.com/support/FAQ/1012070/

 

After I have tested this protection function turning off, the log in on hyperspin works wonderfully!

It seems that the address:  hsapi.hyperbase-live.com is blacklisted!  Therefore the log in with hypersync no longer worked. I can imagine that others are also affected.

Where it still does not work, can you understand my presentation? Can you test this?

For me personally it is no solution, to turn this protection off. I hope that we will find a solution for this.

thanks

wrs_vp.txt

malicious sites blocking.PNG

 

To all readers and gamers

Since Jhabers was on 16.01.2017 in contact with Trend Micro (which operates the blacklist database), the sync with hyperspin and emumovies works well.

 

- You must be a Platinum Member (as several time repeated in this thread and in the offer information site).

- Make sure, you working with the latest version of HyperSync Cloud (Version 3.5.0.32 or newer).

If not, then download the newest one and before you copy the zipped files to your HyperSync Cloud folder. Clear all files inside it. Only after this step, you can unzip the new version.

  • Upvote 1

Share this post


Link to post
Share on other sites
59 minutes ago, bribbon said:

 

To all readers and gamers

Since Jhabers was on 16.01.2017 in contact with Trend Micro (which operates the blacklist database), the sync with hyperspin and emumovies works well.

 

- You must be a Platinum Member (as several time repeated in this thread and in the offer information site).

- Make sure, you working with the latest version of HyperSync Cloud (Version 3.5.0.32 or newer).

If not, then download the newest one and before you copy the zipped files to your HyperSync Cloud folder. Clear all files inside it. Only after this step, you can unzip the new version.

Thanks Bribbon just what I was looking for. 

Share this post


Link to post
Share on other sites

Hi all.

 

I am a new Platinum member and I was also having issues with Hypersync not logging into my Hyperspin account. I sorted mine out by following Meob's advice and re-downloading the latest Hypersync form the Hyperspin Dowloads page. I cannot explain why this works but it does, so thank you Meob.

Share this post


Link to post
Share on other sites

Hi All,

 

Same as the other, platinium member for a very long time and cannot connect to Hypersync anymore

i tested everything what was mentioned here before and nothing was solved

* last version of Hypersinc

* turned off my eset

* started from a fresh installation

As well for me Emumovies worked

Any help would be appreciated

 

Ps: any news about the new Hyperbase?

Share this post


Link to post
Share on other sites

I cant get hypersync to log into my hyperspin account, no answer to the ticket i submitted and on top of that i cant get HyperHQ to find my roms (ap is not responding when i try to select my rom folder), im starting to have second doubts about paying for this ap.

Share this post


Link to post
Share on other sites

There is an issue that is being worked on by the admins.

Please give them a little time.

 

Post your question about HyperHQ in the relevent forum or existing topic if search turns someting up for you @krikon

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hyperspinner5000
      Hi all! I have been using hypersync without fault to update most of my themes and vids etc for quite some time. I noticed that when ever anyone shows off the Taito Type X system or the Type X2 system on Hyperspin their videos are always there. I cant seem to download any at all. I have also had a look on the ftp to see if i could find anything but no luck there either.
      Where is everyone getting their Taito videos from including the main menu preview?
    • By koscica
      Hi I have and Hyperspin install on mounted network drive. HyperSync was working fine until I installed Windows 10 April 2108 update. I tried it on two PCs. It stops working after windows update. Any ideas?
      HyperSpin shows no internet connection available which is not the case
    • By punkysuen
      I have just purchased the HyperSpin platinum account and the EmuMovie account.
      I can log in both in the HyperSync. However, when I click "individual system settings" icon, it fails and shows the message below:
      "Sling 2: there was an error connecting to HyperBase, please try again later"
      What should I do now?
    • By relic
      Hi guys this is where ill be listing a full database chart of what content is available  for hyper sync and which content is not there but could be added in. I know its been ages since ive been in this scene but i promise to do a full list of every single system available in the list of hyper sync and go through every single bit of content and list what is in their and whats not it will be a huge project but im gonna get it done thanks regards relic.
    • By Dakin23
      HyperSync WILL NOT recognize my HyperSpin login...WHY?  It logs into my "Emumovies" account just fine.  PLEASE HELP!
       
      THANK YOU!
×
×
  • Create New...