Jump to content
Brandin

Hypersync cannot verify membership

Recommended Posts

so even though this thready is over a year old, it just so happens I sign up today and can't log into Hypersync, and there is a problem on the server end?

 my luck :(

please let us know when this is resolved

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, thatman84 said:

There is an issue that is being worked on by the admins.

Please give them a little time.

 

Post your question about HyperHQ in the relevent forum or existing topic if search turns someting up for you @krikon

I apologize for the downtime. We should be back up now.

 

 

Share this post


Link to post
Share on other sites

My excuses for the initial negativity, i got it all working now and hyperspin is amazing even though there is a slight learning curve. But that's what i got online tutorials for :D

  • Like 1

Share this post


Link to post
Share on other sites
Hello,
Is it working for you guys? Because I cant login right now.
I'll do some testing when I get home in about an hour. From everything I can see from here should be working.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites
I'll do some testing when I get home in about an hour. From everything I can see from here should be working.

Sent from my Pixel 2 XL using Tapatalk


Hypersync has been unable to sign me in for about a month now. Emumovies signs in just fine though. FTP and everything else is fine as well


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
6 minutes ago, ninja2bceen said:


Hypersync has been unable to sign me in for about a month now. Emumovies signs in just fine though. FTP and everything else is fine as well


Sent from my iPhone using Tapatalk

Check some of the earlier posts to see if you missed a fix. Sounds lije a local ptoblem to your setup or router

  • Like 2

Share this post


Link to post
Share on other sites

Hypersync has been unable to sign me in for about a month now. Emumovies signs in just fine though. FTP and everything else is fine as well


Sent from my iPhone using Tapatalk
Any issues we've discussed in the last few post are related to a systems change a few days back. Over a month is something else entirely. Can you get more info to@jhabers?

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites
7 hours ago, ninja2bceen said:


Hypersync has been unable to sign me in for about a month now. Emumovies signs in just fine though. FTP and everything else is fine as well


Sent from my iPhone using Tapatalk

I thought we had fixed your issue on the last ticket, is that correct? 

Share this post


Link to post
Share on other sites

Unfortunately no. I think you were saying you had no issue but I still do. Note I’m using hypersync that is sunsetting. Been using it for years and not until recently does hypersync only log in at emumovies. What info should I provide?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, ninja2bceen said:

Unfortunately no. I think you were saying you had no issue but I still do. Note I’m using hypersync that is sunsetting. Been using it for years and not until recently does hypersync only log in at emumovies. What info should I provide?


Sent from my iPhone using Tapatalk

I hope your using the latest version.

Share this post


Link to post
Share on other sites
On ‎3‎/‎24‎/‎2018 at 8:29 AM, ninja2bceen said:

Unfortunately no. I think you were saying you had no issue but I still do. Note I’m using hypersync that is sunsetting. Been using it for years and not until recently does hypersync only log in at emumovies. What info should I provide?


Sent from my iPhone using Tapatalk

Different version wont work. I had to use one I had in another install I had. Mine wouldn't login as well. Do you need a copy of a working version?

  • Like 1

Share this post


Link to post
Share on other sites
Different version wont work. I had to use one I had in another install I had. Mine wouldn't login as well. Do you need a copy of a working version?

Sure I’ll give it a shot please provide


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Refreshing my Install today and i'm also unable to connect :(.

I hope it will be solved soon. If anyone has a fix I will be happy too.

Thanks 

 

 

Share this post


Link to post
Share on other sites
40 minutes ago, toxic said:

Refreshing my Install today and i'm also unable to connect :(.

I hope it will be solved soon. If anyone has a fix I will be happy too.

Thanks 

 

 

Same as above. Are you using the latest version?

Share this post


Link to post
Share on other sites

Just downloaded latest version of hypersync and all work as a charm !

Thanks for you help  fr0stbyt3

By the way do you know if hyperbase is working I wanted to test it :-0

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hyperspinner5000
      Hi all! I have been using hypersync without fault to update most of my themes and vids etc for quite some time. I noticed that when ever anyone shows off the Taito Type X system or the Type X2 system on Hyperspin their videos are always there. I cant seem to download any at all. I have also had a look on the ftp to see if i could find anything but no luck there either.
      Where is everyone getting their Taito videos from including the main menu preview?
    • By koscica
      Hi I have and Hyperspin install on mounted network drive. HyperSync was working fine until I installed Windows 10 April 2108 update. I tried it on two PCs. It stops working after windows update. Any ideas?
      HyperSpin shows no internet connection available which is not the case
    • By punkysuen
      I have just purchased the HyperSpin platinum account and the EmuMovie account.
      I can log in both in the HyperSync. However, when I click "individual system settings" icon, it fails and shows the message below:
      "Sling 2: there was an error connecting to HyperBase, please try again later"
      What should I do now?
    • By relic
      Hi guys this is where ill be listing a full database chart of what content is available  for hyper sync and which content is not there but could be added in. I know its been ages since ive been in this scene but i promise to do a full list of every single system available in the list of hyper sync and go through every single bit of content and list what is in their and whats not it will be a huge project but im gonna get it done thanks regards relic.
    • By Dakin23
      HyperSync WILL NOT recognize my HyperSpin login...WHY?  It logs into my "Emumovies" account just fine.  PLEASE HELP!
       
      THANK YOU!
×
×
  • Create New...