Jump to content
Sign in to follow this  
Rain

HyperSync Technical Support

Recommended Posts

After a failed try, I had to delete the hypersync folder in my hyperspin directory, and let the hypersync.exe create new folder structure - basically starting hypersync from scratch. that solved and issue for me as well.

Share this post


Link to post
Share on other sites

Thanks for the help everyone. I deleted the settings ini file. re-linked the systems and it automagically started working!

Cheers!

Share this post


Link to post
Share on other sites

Hi i'm having various issues with hypersync that hopefully someone can answer please. Iv'e linked the systems i have but in the settings tab where do i direct the media directory too please is it purely as ive got it at the mo desktop/hyperspin/media? and also do i direct the emu vids to default folder or to the ini option? i ask this as not everything is updating even though it says it's downloading. Its downloaded 32x carts/boxes and wheel no vids, nes downloads everything but when i launch hyperspin nothing has changed. Same with super nintendo. Master system works fine except no vids, genesis shows wheel art and carts only, mame only shows wheel art and very occasional theme. I was under the impression that by having hypersinc you could download vids, i have signed up to emumovies but not paid do i have to pay to emumovies as well to get vids?. I can't understand why somethings are updating and others aren't. Im using hyperspin 1.3 i have .net installed etc so i guess a setting is wrong somewhere please help.

Edited by wootuk

Share this post


Link to post
Share on other sites

Just a heads up, there might be some crazy going ons over the next few days with HyperSync while I get ready to release the next version. Thanks guys!

Share this post


Link to post
Share on other sites

I'm not sure if it's because I just signed up for platinum 10 mins ago or not but when I hit sync on hypersync it seems like it tries for a sec and goes back to idle. Any ideas lol...? I I've linked a few systems but choose not to update the xml but maybe I should thinking about it now.

Edit..

Just saw above gotta double check I have that version of net

Share this post


Link to post
Share on other sites

Any ideas guys...hit the sync button and nothing happens..Installed net 4 restarted my machine still nothing happens. Im stuck at current activity IDLE..I even disabled my firewall as well :dontknow:

Also when linking systems it says "Are you sure you want to link:Nintendo Entertainment System to:? " And it gives me an error when trying to retrieve the database..

post-65564-142870585447_thumb.jpg

post-65564-14287058545_thumb.jpg

Edited by Willybeamish

Share this post


Link to post
Share on other sites

Hi All,

I just noticed something I haven't notice before regarding Hypersync. I am getting the message "Would you like to transfer your license to this machine". I use both my arcade machine PC as well as my main PC for both

Emumovies and HS. I also noticed that Emumovies seems to allow me login on my main PC but not from my Arcade PC. Do these logins tie into the IP Address. If so, is there a way around this. Can I keep tranferring

the licence back and forth whenever necessary for both Emumovies and HS login? It doesn't appear to allow this feature in the Emumovies context?

Any help would be appreciated.

Thanks

Marc

Share this post


Link to post
Share on other sites

I have just started running Hypersync with my Lifetime Emumovies account and Platinum Hyperspin account and am currently having a problem. Hypersync will only download MP4 versions of the game videos not the flvs that hyperspin 1 requires.

Should I read into this that Hyperspin 2 is about to go live?

Please could you advise if there is a setting that needs changing or something else that I am doing wrong?

Thanks

Share this post


Link to post
Share on other sites
I have just started running Hypersync with my Lifetime Emumovies account and Platinum Hyperspin account and am currently having a problem. Hypersync will only download MP4 versions of the game videos not the flvs that hyperspin 1 requires.

Should I read into this that Hyperspin 2 is about to go live?

Please could you advise if there is a setting that needs changing or something else that I am doing wrong?

Thanks

Are you running hyperspin 1.3 because that supports MP4s?

Share this post


Link to post
Share on other sites
Are you running hyperspin 1.3 because that supports MP4s?

I was running 1.2 (the latest in the downloads section). I have updated to 1.3 and it all works great.

/thanks very much or your help.

Share this post


Link to post
Share on other sites

So I have hypersync setup JUST for my MAME titles....

Also got a platinum (or unlimited, whatever its called) Mp4 accout with emu movies

So I run sync and its downloading like crazy, but when its done, it seems like its downloaded like 98% of the titles A-S, but only like 5% of any title T-Z?

ran it again, didnt download anymore....

log shows it stopping at ROMS after the letter "ST"

This is a pretty virgin install too- I havent messed with the XML files, running latest MAME, HS 1.3, etc.

Share this post


Link to post
Share on other sites
So I have hypersync setup JUST for my MAME titles....

Also got a platinum (or unlimited, whatever its called) Mp4 accout with emu movies

So I run sync and its downloading like crazy, but when its done, it seems like its downloaded like 98% of the titles A-S, but only like 5% of any title T-Z?

ran it again, didnt download anymore....

log shows it stopping at ROMS after the letter "ST"

This is a pretty virgin install too- I havent messed with the XML files, running latest MAME, HS 1.3, etc.

In hypersync can you click on the "Validate database" button to see if your database is valid? Also in the settings window do you have it set to download all artwork or just artwork for the roms that you have. Also we don't have 100% of the artwork for MAME. If you check out hyperbase.hyperspin-fe.com you can check mame and see what artwork is currently available for it. HyperBase is the backend for HyperSync and the master repository for all artwork. If you are still having issues let me know and i can get remoted into your machine and check it out

Thanks

Jon

Share this post


Link to post
Share on other sites
In hypersync can you click on the "Validate database" button to see if your database is valid? Also in the settings window do you have it set to download all artwork or just artwork for the roms that you have. Also we don't have 100% of the artwork for MAME. If you check out hyperbase.hyperspin-fe.com you can check mame and see what artwork is currently available for it. HyperBase is the backend for HyperSync and the master repository for all artwork. If you are still having issues let me know and i can get remoted into your machine and check it out

Thanks

Jon

Yes- ensured the database is valid.

All the artwork, themes, etc synced- just not the videos.

And I confirmed there indeed ARE emu videos for roms that didn't sync. Looking at the XML file- they definitely stopped while going in alphabetical order.... Between ST and SU

Share this post


Link to post
Share on other sites

Now it isn't working! :( It says "could not verify account information, please try again", with HyperSpin account (emumovies account it's working ok...)

Share this post


Link to post
Share on other sites
Now it isn't working! :( It says "could not verify account information, please try again", with HyperSpin account (emumovies account it's working ok...)

Same thing is happening to me. Seems like something might be up (or down!) with whatever authenticates the hyperspin login info.

Share this post


Link to post
Share on other sites

The current beta of HyperSync will be dead tonight; I will provide a new download package to all beta testers at that time.

Share this post


Link to post
Share on other sites

congrats crew its great too see hypersync shapeing up even more nicely compared to the first beta release

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...