Jump to content
Sign in to follow this  
barakawins

SNK Neo Geo - Won't display in full screen - Mame Emulator

Recommended Posts

Having this issue with SNK NEO Geo. I'm using Mame as the emulator. The screen is centered and I'm wondering if there is a way to change the resolution to

go wide screen. Hope someone could help. Using standard resolution monitor.

Share this post


Link to post
Share on other sites

In mame tab>video option, i don't remember the name of video settings, just try them.

Actually neo geo has 2 vertical black lines due to pixel ratio and the fact that, as far as i remember, the real hardware used that lines to refresh the screen in many games. When going "fullscreen" some garbage may appear in those "lines".

Share this post


Link to post
Share on other sites

Hi!

Do you use mame gui version? Did the game run full screen outside of Hyperlaunch? Best mame emulator IMO is mameuifx ... jumpstile have an awesome compiled version in his ftp folder

Share this post


Link to post
Share on other sites

I'm using Jumpstiles Mameuifx 158 version. Yes. It does run full properly via the executable. It also runs properly in HyperHQ when normal launch is checked.

However, when I check 'Hyperlaunch' in HyperHQ and then start up make running through hyperlaunch, all the screens get compressed and all the resolutions

are messed up. Is there some type of option I should be playing with in hyperlaunch somewhere that I don't know?

Share this post


Link to post
Share on other sites
I'm using Jumpstiles Mameuifx 158 version. Yes. It does run full properly via the executable. It also runs properly in HyperHQ when normal launch is checked.

However, when I check 'Hyperlaunch' in HyperHQ and then start up make running through hyperlaunch, all the screens get compressed and all the resolutions

are messed up. Is there some type of option I should be playing with in hyperlaunch somewhere that I don't know?

That seems the case. Go to the module and errase the INI file to see if you can clear the error. Another thing is you can RESET TO DEFAULT the MAME settings in HyperLaunchHQ

BTW, this is only in Neo Geo games, others games in MAME runs ok? Can you check the PER GAME configurations? Do you have any settings for those type of games?

Share this post


Link to post
Share on other sites

The fix.. It was to change the mame.ini keep aspect ratio option to 0. This is all it was. Thanks all for trying to help. Hyperlaunch does not like the keep aspect ratio for some reason.

Anyhow, this fixed my mame issue and my neogeo resolutions.. (I'm running Mame for NeoGeo)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...