Jump to content
Sign in to follow this  
BadBoyBill

HyperSpin 1.3 Update Release

Recommended Posts

Anyone else experiencing flicker during a wheel scroll? I notice after I get the wheel going then stop followed by indexing a few up or down the screen flickers/jumps. Both 1.3.0 and 1.3.1 behave the same.

Share this post


Link to post
Share on other sites
Anyone else experiencing flicker during a wheel scroll? I notice after I get the wheel going then stop followed by indexing a few up or down the screen flickers/jumps. Both 1.3.0 and 1.3.1 behave the same.

I notice that too, but only one time, for now.

Share this post


Link to post
Share on other sites
Anyone else experiencing flicker during a wheel scroll? I notice after I get the wheel going then stop followed by indexing a few up or down the screen flickers/jumps. Both 1.3.0 and 1.3.1 behave the same.

I have this issue as well with both 1.3 and 1.3.1

Share this post


Link to post
Share on other sites
There's 1.31 as well, have you tried that too? I read someone else posting about that same issue but not sure if it ever was resolved.

I tried 1.31 also and same issue. Can not launch a game. It just freezes the wheel.

Sent from my SCH-R760 using Tapatalk 2

Share this post


Link to post
Share on other sites

I do no have any problem with the 1.3 version so far - runs perfect for me - except the audio problem has not been solved (sometimes audio of the preview video keeps playing when game is loaded)

Share this post


Link to post
Share on other sites

Na Zauche da hast du ja Glück gehabt wenisgtens einer bei dem es fast ohne Probleme läuft...

Share this post


Link to post
Share on other sites
Na Zauche da hast du ja Glück gehabt wenisgtens einer bei dem es fast ohne Probleme läuft...
Dude please speak English lol

Share this post


Link to post
Share on other sites

Thanks BBB, you made my day when I saw mp4 support added! I've been running hyperspin without video previews since I had previously deleted all my flv ones at the beginning of the year, and already had mp4 sets ready. They look fantastic!

Share this post


Link to post
Share on other sites

+1 on the mp4 issues running Intel HD 4000 graphics. Audio plays fine, but video is distorted. All videos play fine outside of Hyperspin.

Share this post


Link to post
Share on other sites

I dont have a solution, as its not an issue with the videos themselves. Personally I hate intel hd as I had that chipset on a laptop and it struggled with all kinds of pc games. I'm just saying it doesn't shock me that the Intel HD chipset has problems with something. Maybe the video engine bill is using will get an update or better yet intel fixes their drivers.

Have you tried going into intels display properties and turning off the media enhancements?

Edited by Circo

Share this post


Link to post
Share on other sites

Eset Smart Security keeps flagging the two files as possible unwanted software, where the previous version caused no problems. I just made an exception for them but I'm not sure if this is a known issue or just another of my random problems.

Share this post


Link to post
Share on other sites
Eset Smart Security keeps flagging the two files as possible unwanted software, where the previous version caused no problems. I just made an exception for them but I'm not sure if this is a known issue or just another of my random problems.

This was brought up earlier in the thread, the files are fine

Share this post


Link to post
Share on other sites

My solution was to go buy a video card... :) Confirmed the videos DO work with an nvidia based video card installed. Also helped with a MAME HLSL problem I was having.

Share this post


Link to post
Share on other sites

Intel HD video is abysmal, happy you upgraded, Im still curious if turning off enhancements will fix it.

Share this post


Link to post
Share on other sites
Intel HD video is abysmal, happy you upgraded, Im still curious if turning off enhancements will fix it.

It is abysmal, you are correct - but only if you intend to play the latest games... And if you want to do that, then you are going to have a dedicated card...

Otherwise, for a htpc, (and 90% of emulators) it is pretty much perfect.

I actually tried turning enchancements and other settings off, but it made no difference.

And just to clarify, Intel hd4000 doesn't work with HS1.3 BUT DOES WORK when the videos are played outside of HS, so it *might* be something that can be fixed on the HS side...

Share this post


Link to post
Share on other sites

Hey hunk 4th please speak german lol back

My english is better than your German ahhaahahah

Dude please speak English lol

Share this post


Link to post
Share on other sites

Honestly I don't know any German so your definitely right :P. Only German I'm probably familiar with is stuff from Rammstein songs LOL! Anyway back on topic. Anyone else been experiencing any more crashes related to Mame themes?

Share this post


Link to post
Share on other sites

Actually, the Intel HD 4000 graphics are more than adequate for emulation. The integrated graphics have improved quite a bit since the 2nd gen i- proceessors.

Share this post


Link to post
Share on other sites

Save for random incompatabilities, I couldnt even get the reel deal casino games to load and some of those are 10 years old with only minor acceleration. AMD finally got integrated graphics right with their APU's, Intel has the finest processors out there with piss poor integrated graphics. It's almost inexcusable. I have IVY bridge i7 with HD4000, it runs third monitor for desktop. Nvidia 570 on the other two, a lot of games dont like the 4000.

Edited by Circo

Share this post


Link to post
Share on other sites
Im going with the xpadder solution, I know USB Joy support wasnt going to be in 2.0 anyway, and knowing why there is usb joystick issues, im not going to wait for a solution. Better if the support is dropped altogether imho.

Oy, I didn't realize that support was going to get dropped for USB joysticks in HS 2.0. Well, I just did get Xpadder support working in HS because I needed to map some stuff for Visual Pinball, so I guess I can use it for the front end as well. Not crazy about having so much previously working stuff in flux but it's the price of progress I suppose.

Share this post


Link to post
Share on other sites
I gave up uninstalling and re-installing crap. I just re-imaged my machine.

Works Perfect! :)

Well it was working! It's back to the same problem, no audio and I cannot select a wheel/game, it just freezes.

Weird... Must have been a windows update that triggered this. I'm going to start pulling out the updates, hopefully it will recover and I can get an answer to this.

I'm thinking about changing my OS or Graphics card. I don't feel like dealing with compatibility problems!

I have i5 8G RAM + Win XP 64 w/Gigabyte HD4890 graphics card.

I'll prolly go with Win 7 + nVidia.

Edited by retroACTIVE

Share this post


Link to post
Share on other sites

I have been doing some research on intel HD4000 and this is by far not the only program having issues with it. There are numerous reports that games that worked with HD3000 do not work at all with HD4000. Seeing that its probably having issues with the video player upgrade that was introduced in 1.3 (which is a plug-in) I would expect intel would have to release better drivers to resolve the problem. The long and short of it is that if you have HD4000 integrated graphics you may need to stay with 1.2 and flv for the time being unless you upgrade to nvidia or ati graphics. (You can probably beat intel with a $30 upgrade) While I have removed flv's from emumovies we still provide a converter for the MP4s.

Share this post


Link to post
Share on other sites

Yeah we know, its being worked on. There are a few threads about it and the themes in question are being updated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...