Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

How To Set Up HyperSpin on the Nvidia Shield (Beginners Guide)


Fromlostdays

Recommended Posts

No matter what I try, I can't get my Shield TV to display, or even open my 4TB HDD through ES File Explorer

Sent from my SAMSUNG-SM-N910A using Tapatalk

in install es explorer then shut off. Plug in hardrive and turn on it will display a grey box asking to make this usb your default I just keep hitting back button to close that I then go in es explorer and it is displayed. I have no problems after that. Then it should load everytime
Link to comment
Share on other sites

Mine wouldnt open my 5TB, i had to factory reset my shield for it to be able to open my HDD. Im not suggesting that in any way, probably a easier way but couldnt be bothered messing so went to the extreme lol

just have to uninstall and reinstall es explorer. Had no problems after that
Link to comment
Share on other sites

I uninstalled, and reinstalled ES File Explorer, but I still get the "Failed to open file" error message when trying to open my Samsung USB 3.0 4TB Hyperspin loaded drive.

I also noticed there is no microSD card icon in ES File Explorer to represent my 4TB HDD.

Link to comment
Share on other sites

I uninstalled, and reinstalled ES File Explorer, but I still get the "Failed to open file" error message when trying to open my Samsung USB 3.0 4TB Hyperspin loaded drive.

I also noticed there is no microSD card icon in ES File Explorer to represent my 4TB HDD.

you dont open the usb3000 and up number
Link to comment
Share on other sites

in install es explorer then shut off. Plug in hardrive and turn on it will display a grey box asking to make this usb your default I just keep hitting back button to close that I then go in es explorer and it is displayed. I have no problems after that. Then it should load everytime

 

With Android M, google added concept of 'adopted' storage that encrypts the drive and makes it the primary internal storage.   It's encrypted though so you can't move it back between Android and your PC.

So I recommend leaving the external Hyperspin drive as 'removable'

Link to comment
Share on other sites

Here we are:

 

Watched the video.  What format is your drive?   It appears Android is struggling to read it.  

When it works, you should see another link in /storage with the UUID of your hard-drive.   This is the path you'd use in apps like Kodi, emulators, etc.

Link to comment
Share on other sites

I tried that, no luck. Perhaps reformat the drive? I already have it backed up.

Sent from my SAMSUNG-SM-N910A using Tapatalk

Don't format, you'll be forever reformatting it!!! Plug into your PC and modify something or add a random folder, now in the bottom right there should be an option to unmount (make sure you unmount it this way) don't just unplug it, it causes the drive to corrupt. Then unplug the power on your shield, plug the drive in and then the power lead and start up. If it doesn't work the first time try restarting with it plugged in. I've noticed myself that if you just hot plug it (plug with power on) it won't read, also it won't read it if it's not been unmounted properly since Marshmallow update its really fussy. Also don't unmount from shield with power on.
Link to comment
Share on other sites

a7946aaf04252c308698779c24d84f95.jpg

I finally got it working!

I first had the Shield TV power unplugged, plugged in my drive, then powered on the Shield TV. The issue was still there, but after I reset the Shield TV, the drive was finally recognized properly in ES File explorer.

Thanks to all who helped. I hope others in my situation can benefit from my experience.

The only issue is, if I turn off my Shield TV, I have to start the process all over again to have my drive recognized. Perhaps I will just put my Shield TV to sleep instead.

*edit*

It seems to work best to not only not power off the Shield TV (in which case you have to unplug the power from the Shield TV, and then plug it back in with the drive connected) if you go to the Settings, then Storage, it will show the drive, but sometimes the drive disappears when you go into ES File explorer. I hope there is a fix for that, because if someone wants to build an arcade cab with this setup, it would be frustrating to gave to deal with unplugging the Shield TV power supply every time.

  • Upvote 1
Link to comment
Share on other sites

OK - I have an Nvidia Shield and a number of roms and emus on the system.

 

So I have tried quite a few different things over the last week, but I think this Hyperspin thing has defeated me.

 

I have never written code / .ini files etc, and I have followed other guides.

 

I can get Hyperspin to open on my Nvidia Shield with wheels and systems showing, but it doesn't know where the roms are, has no videos / images when the roms are highlighted, and doesnt launch them through an emulator :(

 

I have roms, and thought I had set up the emulators but NO!!!!

 

I Have pm'd a few people who might help, but i think it almost needs a 'pre-beginners guide' or guide for dummies assuming literally no knowledge of the android system or hyperspin programme (sorry). 

 

I realise that this relies on other people to help, but all I'm saying is a single file for download with folder structure and a guide as to how to re-name subject to hard / usb drive on andorid or shield would be VERY popular (for me anyway) right now....!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...